Wireless Internet

  Ian R 15:01 24 May 2004
Locked

Help,
I have connected to a neighbours wireless internet network and he has allowed my wireless network card the permissions and encryption keys to use his ADSL router. The problem is I do not know how to access the web. I can see his network and it appears to have a good signal strength. Every time I press the Internet explorer icon, it fires up my dial up 56k modem. How do I connect to the ADSL internet network? Do I have to set up a connection of some kind? I have tried to use the XP internet connection wizard but to no avail. Can some one help (Please in laymans terms as I am a novice)
Many Thanks........Ian

  TomJerry 15:07 24 May 2004

You need to run network setup wizard to select "Connect to Internet Through Lan (Local Area Network".

You can try this first: Creat a new account and log into this new account and click IE then network setup wizard will come up. (Sorry do not remmeber how to start wizard for an old account, this is why I advice you to try from a new account.)

  Epocs 15:08 24 May 2004

Have you tired going to tools, internet options and somewhere on one of the tabs there will be an option when to dial your connection. If you haven't, try setting it to 'Never Dial A Connection', this should stop explorer from using your modem. If when you re-start explorer you get the normal page for when you are not connected, page cannot be found or something similar then there is a configuration problem. Does this connection appear in your internet connections folder?

  TomJerry 15:18 24 May 2004

(1) Follows Epocs and click never dial bla bla

(2) "Start" "Setting" "Network and DialUp Connections" click "New Connection" and thenWizard will come up.

  Ian R 16:24 24 May 2004

Many thanks TomJerry & Epocs for your help.
However when the dial up has been disabled I get the "normal page for when you are not connected, page cannot be found" Thus I must have a Configuration Problem as you suggested.

I can see my "wireless internet connection" in the internet connections folder and it status is enabled,shared.

I have tried to right click and repair on it but it comes back with "The following steps of the repair operation failed :Renewing the IP address"

Any clues how I should proceed?

Many Thanks...Ian

  TomJerry 21:06 24 May 2004

If you tried network setup wizard and still no luck, you may need to ask your good neighbour to set the wireless router to allocate IP address dynamically (i.e. DHCP). Actually, this is perfered method for security.

  computernerdiamnot 21:16 24 May 2004

When you click on the wireless tab in the system tray a box comes up, you should see the modem connection in the bottom box. if you dont see the same in the top box click refresh if it appears click on configre, click apply, click ok then close then fire up your browser.

  Epocs 11:19 25 May 2004

When renewing the IP address fails it means that an IP address has not been allocated as TomJerry said. If oyu double click the wireless connection icon a window should appear and the second tab will tell you how the IP address is assigned. For wired netwroks this should idealy be DHCP, if it says Private Address then you have do not have an IP address. I am not one hundred per-cent sure this is the cause of your problem as I have not set up a wireless network before, I just help maintain a wired one.

  computernerdiamnot 11:24 25 May 2004

As my Ip address licence seems to be valid for a few days all i do is go to the routers ip address and just use set up wizard works a treat in under a minute.

  stuc100 11:48 25 May 2004

I had this problem too ICS wizard just didn't set it up right.

Goto control pannel, then network (depends on what system your using as to what it is called, but it will be something like that). Find the network adapter in the list with TCP/IP before it.

Assign youself an IP address, this will obviously have to be different from any of you nieghbours addresses, somthing like 192.168.0.9 should be ok (unless he has 8 comuters)then subnet 255.255.255.255

On the tabs, WINS should be set to Disabled. In Gateway add the IP address of the router. Then in DNS enable it, add the name of you comuter to host, leave domain blank, then add the IP address of the router to DNS server search order.

Next goto internet options in control panel, make sure you dont dial any connections, click on LAN, make sure automaically detect is UNCHECKED, then add automatic config script to the IP address of your Router

  stuc100 11:49 25 May 2004

Sorry subnet mask should be 255.255.255.0

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache