Wireless help

  chrisbenwalker 21:59 21 Sep 2007
Locked

I have an Advent laptop with an internal Ralink wireless card. I have recently chaged ISP providers from orange to Virgin cable, and had to buy my own wireless router, a belkin G router.

The laptop has just recently stopped finding the network, and the R symbol in the system tray showing the wireless card status, it remains disconnected. I used to press the hot key for the wiress activation, but this doesn't work either.

Does anyone have any advice as to what this could be?

Could it be a faulty internal card. Would a seperate adaptor work if I went and bought one?

The network is there as my psp finds it.....

  Strawballs 22:05 21 Sep 2007

If you have the software that came with the Laptop then you could go to device manager and remove the drivers for the ralink and then reboot the machine let it detect the card and let it reinstall the drivers from the disc with it on and try that.

  chrisbenwalker 22:17 21 Sep 2007

Tried that and no luck.....

  Strawballs 22:19 21 Sep 2007

You could try getting a USB or PCMCIA wireless card

click here

  Ashrich 23:03 21 Sep 2007

Have you tried letting Windows manage your connection , it usually makes a better job of it than any supplied utilities the wireless card maker provides , double click on the single monitor icon on the taskbar /view wireless networks/manage wireless networks ( on the right ) and tick the box at the top " Allow Windows to manage my wireless connections " see if that helps , if you think it needs turning on have a look in Device manager/Network adapters , and under the Advanced tab see if there is the optio to turn it on and off .

Ashley

  harps1h 07:50 22 Sep 2007

you need to configure the router to your computer and isp settings. as you have not given the model no. of your router go to the belkin website and look for instructions there as to how to access the router setup panel through your web browser.

  postie24 08:35 22 Sep 2007

Make sure the wireless card is enabled.
Click start/run.
Type in services.msc
Scroll down to wireless zero and make sure the service is running.

  chrisbenwalker 20:28 22 Sep 2007

Thnaks for the replies everyone, although I still have had no luck with the internal card, it just wont fire up...
I have checked the services and set wireless zero to run as it was off. This made no difference...
I have a belkin f5d7230-4 router although I cant see how to configure it to the laptop. I have tried a belkin usb adaptor which works a treat, although would like to keep the internal Ralink card as the way to go......plus I could get my £20 back.....:)
Sorry if this is obvious to someone although I'm a bit of a novice when things go wrong. The Belkin website doesn't give the answer, or maybe I'm not looking in the right place?

  Strawballs 20:33 22 Sep 2007

You don't configure the router to the laptop you just setup the router (which you have as you sy it works with the USB adapter) and the laptops adapter (whether it be internal or external) will detect it.

  harps1h 22:41 22 Sep 2007

for the online manual click here this is a download pdf file. in simple terms you need to connect your router to the laptop with the supplied ethernet cable, then open up your web browser (IE 6 or Firefox). in the address bar at the top, type in 192.168.2.1 where you will then be taken to the setup wizard and follow it. once this is done your laptop should then pick up the wireless signal. as a matter of interest what type pf modem are you using to connect to your broadband?

  chrisbenwalker 22:10 23 Sep 2007

Thanks harps1h much appreciated, I'll give that a go when I get chance....

I'm using a supplied Virgin Media modem. There is no brand or model name on it so can't really help you there.

Will post back to let you know the outcome,
Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?