wireless has stopped

  lozzer5 17:41 02 Jan 2007
Locked

Hi,
I have a belkin wireless router that has been working perfectly until now.
It is linked to my pc with an ethernet cable and laptops have worked on the wireless fine.
The wireless icon is no longer illuminated and my laptop cannot see a connection.
I have rebooted with no success.
The most likely thing is that it's broke but I'm posting here in hope.
Any advice appreciated,
thanks

  STREETWORK 18:56 02 Jan 2007

Try resetting the router the little button on the back...

  lozzer5 19:19 02 Jan 2007

Hi,
Thanks,
I have tried that but no luck yet,
lozzer

  STREETWORK 19:29 02 Jan 2007

Completly power it down by unplugging for about 10 mins and then plug it in again (with PC off)

  lozzer5 20:07 02 Jan 2007

Done that but still no wireless.
thanks
lozzer

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?