Wireless g- adsl+2 modem router.....HELP

  twangman 15:26 16 Feb 2008

Hi, i have recently bought myself the above router. I bought it for the sole reason of connecting my PS3 to the web. at the minute i have a usb dsl modem provided by 'supanet.'
Also i have a splitter: phone line into splitter, then phone line into pc, then a dsl cable into the modem. i have followed all the instructions and ran all the supplied discs and it wont connect.
on the front of the router i have 4 lights
1. wireless
2. security
3. dsl
4. internet

according to the manuals ect..all 4 lights should come on, but at best i have 3. I have never yet managed to get 'internet.'
i have a N95 mobile phone and when i search for wlan, at times i can find it, as i can on my ps3 but i just cant connect to the internet.

i am complete novice, so any help would be fantastic for me, and the health of my router as it is going to get smashed soon.

  Graham. 15:49 16 Feb 2008

Why is the phone line going to the PC? Which socket on the PC?

  twangman 15:52 16 Feb 2008

i have no idea its just the way i was told to set it up and it works well. the phone line goes into the socket called 'line' and has a small diagram of the end of a phone line.

  twangman 15:53 16 Feb 2008

i have no idea its just the way i was told to set it up and it works well. the phone line goes into the socket called 'line' and has a small diagram of the end of a phone line.

  hastelloy 16:36 16 Feb 2008

PC to router, router to phone line via a filter. If you're using a modem router you can't use a modem as well.

  Graham. 16:38 16 Feb 2008

That socket is for dial-up, you don't need that connection.

If the Internet light isn't lit or flashing, the router modem is not 'seeing' the line. Try another filter and cable to the router input.

  twangman 16:53 16 Feb 2008

i wasnt trying to use the modem and the router at the same time, just thats what i have working at the moment. i have the router set up now, lan cable to the pc, dsl cable from the old modem now goes to the router. but it still wont let me connect to the internet.
i have gone to 'my connections' and my pc recognises the lan connection.

  Ashrich 21:35 16 Feb 2008

You have to access the set up pages in the router and enter your ISP details before the router will connect to the internet . Depending on which router you have ( exact make and model please ) you open a browser , either Firefox or Internet Explorer , and type the IP address of the router , typically ( or 2.1 for a Belkin ) and press enter , the usual login and password should have come with the router handbook , typically " admin " and " password " or " admin " and " admin " press enter again , the router should look to see if it is connected to a phone line and find the relevant details for you , enter the correct user name and password for your ISP , and any other details that it requests ( if in doubt , try asking your ISP's helpdesk ) when all details are entered , click on " connect " , that hopefully should get the router connected to the internet , and the "i" light should be lit , test to see if it is connected .


  twangman 11:56 17 Feb 2008

its a buffalo wireless g- high speed adsl+2 broadband modem.
on the setup it asks me to wait until all 4 lights come on, i have left it on all night now and still no joy. if i just skip this step and finish the installation it come up at the end saying, no internet connection, server not found. but i have checked and double checked that all the wires are in the correct places.
Also i have done what you said, i have given it all the information it asks for ie: password, user name ect...and still no 'internet.'

  Ashrich 14:35 17 Feb 2008

Lets try again , this time without the set up disk , we'll do it manually . First of all you will need to do a full reset , by holding in something small and pointed into the reset hole on the back of the router , an unbent paper clip will do , hold in for about 20 to 30 seconds , then let the lights settle again . Open your chosen browser ( Firefox or IE ) and type in to the address bar ... , press enter , user name and password to get in is " admin and admin . Press enter again . Click on the wizard ( on the left ) then " run wizard " at the bottom of the page . This will find your connection ( providing your ISP has enabled it ) Enter the details it asks for , user name and password that your ISP gave you , choose PPPoE/PPPoA for the internet type , with a VCI/VPI of 0,38 , and VC/MUX encapsulation .

Press finish and it wil take you to the wireless section , if you have a Buffalo adapter you can choose AOSS , otherwise choose WPA . Enter a memorable phrase , saying , or even a jumble of random letters . Save all settings and see if the internet light is now lit .


  twangman 15:54 17 Feb 2008

i have done as you said, but when i reset the router it says: you might not be able to access the internet or some network resources.
the problem occured bacause the network did not assign a network address to the computer.
when i click on 'repair' it says it cant because the following action could not be completed :
'renewing your ip address.'
also when i go to the web page and i put my details in i cant 'apply' them because i am not connected to the web.
i have to unplug the router and re engage my modem to reply to this post.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?