Wireless Encryption Disabled

  Abril01 16:21 11 Mar 2006
Locked

As of last night, my wi-fi on my dell was working. This morning I tried to contect and my wireless connection status is limited or no activity.

I had the computer try to repair it, it assigned a new IP address, it still would not work. It said if that does not work it might not be the computer but the network and I should contact whoever installed it. However, we have another computer that runs on wireless in the house and it works just fine.

It says the encryption is disabled.

Could anyone give me pointers on how to resolve this?

Thanks in advance!!

  Danoh 16:34 11 Mar 2006

This is really a Networking Forum posting, but no worries.

Simplest thing to try for now is;
> switch off all your PCs.
> Disconnect the power to your Wireless router
> Disconnect the power to your Broadband modem
> Wait 5 minutes
> Power up your Broadband modem, & wait a few minutes for it to settle down
> Power up your Wirless router & wait a few minutes again.
> Switch on your PCs and check for wireless connection (The DELL should have released the assigned IP address and be given a new one. If not, it still will not work and we can post the next suggested actions)

  Danoh 17:44 11 Mar 2006

You've ticked as resolved ~ did it work?

  Danoh 18:18 11 Mar 2006

Abril01 emailed "It worked! Thank you so very much!"

Great news! Have fun WIFI-ng! :-)

  ACOLYTE 18:19 11 Mar 2006

Good work)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?