Wireless detected but cannot use MSN/explorer?

  nikkieveritt 21:05 22 Aug 2007
Locked

I have a laptop computer and i use to connect to my wireless internet automatically when i booted up, but for last couple of months i either get a connection but cannot use explorer or msn or it says there is a limited coverage to my connection still cannot use internet functions?

When i plug in the ethernet cable i can use the internet fine, however when when i pull the cable out the internet stops working again.

I dont really know what to do as i have checked the settings however i dont really know what im checking for. Ive gone to wireless zero configuration and restarted this but still no luck.
If anybody can help me with my situation i will be everso grateful. It is very unfortunate because i have to use the web to study and using the ethernet is becoming annoying, i would just like my wireless to come on automatically like it use to without wiring up!

  brundle 23:45 22 Aug 2007

A few things to check; click here

  ambra4 06:20 26 Aug 2007

If any firewalls are installed, uninstall them.

This includes Zone Alarm, Sygate, Kerio, Norton Internet Security, Zero Knowledge Freedom, Cisco VPN Client, F-Secure, McAfee Firewall, Trend Micro, Comodo, PC Tools Firewall Plus etc.

In many cases, disabling the firewall is not enough; you have to actually uninstall it.

Do not install or re-install the firewall until after you have the network functioning properly

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?