Wireless connection problem

  Legslip 14:28 18 Feb 2013

All of a sudden my pals devices including a netbook iPad iPhone and iPod have lost wireless connection with his TalkTalk router. They see the RouterSSID but will not connect. However I took my netbook and iPad to his house and they connect with no problem.

I then took his netbook and iPad to my house and they connect to my router absolutely perfectly. Any ideas?

Clue: When my devices are connected to is router, in settings it shows such things as the I P address etc. His devices show nothing.

  mgmcc 15:21 18 Feb 2013

Presumably your friend hasn't made any changes in the router's settings that would render the existing "profiles" in his devices invalid?

In any case, I'd suggest deleting the existing profiles and then going through the procedure to "Connect" again.

In the iOS devices, go into "Settings > WiFi", tap the blue button alongside his existing connection and, at the top of the next screen, tap "Forget this Network". Then connect to the network again, entering the encryption key as required.

  Ventad 15:48 18 Feb 2013

And if * mgmcc* does not work on the iPad try GENERAL/and in the right hand pane scroll down to RESET click on arrow and choose reset network settings.

If he has just updated to iOS 6.1.then talktalk have said there is a problem with apple items which they are looking



  Ventad 15:57 18 Feb 2013

JUST IN 3 hours ago another update from 6.1.1 on Wednesday to 6.1.2 for all Apple products. By the way it never effected my iPad connection.


  Legslip 17:31 18 Feb 2013

Thanks all. It is very strange. I could log onto the router with my Ipad & smartphone with no problem at all. No changes have been made to the routers settings. I am back tomorrow and will delete all profiles on my pals equipment and try connecting again. I will take a spare router and see if that works but perhaps first do a 'restore to default' on the existing router. Can't think of what else to try.

  rdave13 17:48 18 Feb 2013

Sometimes a simple reboot of the router works. Used to be called a 'power cycle' in the old days :).

  Legslip 18:26 18 Feb 2013

Thanks RDAVE13 but that was my first port of call. No good.

  Legslip 16:06 20 Feb 2013

Sort of resolved but didn't find out the cause.

I deleted the SSID from all my pals devices and reset the TalkTelk Netgear router to factory state. Then tried reconnecting them one at a time. Each saw the router but none would establish a connection. All my devices connected ok. All very strange.

The solution was that I had an old spare BT Gateway router that I connected and set up with the TalkTalk details. Then tried reconnecting devices and Bingo, all worked.

Be interested if anyone can provide an explanation?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?