Wireless connection, but not internet to access!!!

  DBDWarrior 15:10 30 Sep 2009
Locked

Alright so here's the deal I have windows vista service pack 2 as of the moment and have an at&t access point.

The computer i'm on now obviously has connection to the internet, however, is wired via ethernet.

Now my wireless laptop is what is having the problem. It's gained it's proper subnetting and ip addressing from our dhcp server and everything is correct. this laptop has full access to my router and says there is nothing wrong with the internet connection when i diagnose the errors. i "can" successfully ping both ip address and name of a website so it's probably not the DNS server.

however i tried to reset the tcp/ip stack and it says it was a total failure and it wouldnt work.

and all this started when i downloaded uTorrent and that stupid ask bar came up, so i reset my default homepage back to what it was and uninstalled the ask.com bar and it worked for a min, but now it's back. also there was no spyware/malware on my machine either. i did total scans with various software.

how on earth is it that i have wireless connection, everything being perfect, and i cannot access ANY website at all? at first i could and it was really slow, but now i can't. also this is happening on firefox as well and both browsers are accepted to be accessed through the firewall. please someone help me out idk what the hell to do and this has been messing with me really bad lately.

  peter99co 15:53 30 Sep 2009

Please don't open multiple threads it gets confusing

  peter99co 22:27 30 Sep 2009

Can you tick this as resolved?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?