Wireless Connection Lost When Laptop Is Turned Off

  soundwave 22:42 09 Jul 2006
Locked

Hey,

I recently purchased a HP Pavilion dv8295ea laptop and subscribed to BT broadband using a Voyager 2091 router. I followed everything that the installation CD from BT told me to do to enable a wireless connection, and the laptop connects fine.

However, when I turn my laptop off, then on some hours later, the laptop does not automatically connect to the wireless router. My son's laptop automatically connects to the internet when turned on, which I expect of my laptop too.

The problem seems to lie with configuring Windows to automatically configure a wireless connection, in the form of a tick box, which does not remain checked when the laptop is turned off. Without the BT software this isnt a problem, and when turned on the laptop connects straight away. When the BT software is installed I have to manually configure this setting.

I've spent considerable time on the phone to HP and BT about this, reinstalled XP, drivers, sent back the laptop to HP and nothing seems to help. Any advice would be greatly appreciated.

Cheers

  ade.h 22:45 09 Jul 2006

I'll refer you to your third paragraph, and the advice that we often give about 3rd-party adpater sfotware:

Don't use it!!

1) Clear off the software via "Change or Remove Programs".
2) Uninstall the device from Device Manager.
3) Reboot. Run a cleanup with your preferred cleanup utility.
4) Insert your driver CD, but cancel it if it starts to run. DO NOT let it run.
5) Insert the PC Card or USB adapter.
6) Wait for the "New Hardware Found" wizard to begin and point it to the CD when prompted to search for a driver. Alternatively, download the latest driver from the manufacturer's support site and save it in a convenient location.

  ade.h 22:47 09 Jul 2006

Step 5 will not apply to you if you're using your HP's internal Mini PCI adapter.

Also, my blurb on the connection method:

1) Switch on your adapter via the keyboard/fascia button *before* you log in to your User Account.

2) Click on the WLAN icon in the NA. Refresh the network list.

3) Select your SSID and click the Connect button. Enter your WPA key twice (you should have configured this setting in your router).

4) Make a firewall permission when your client firewall prompts you (which it will at this point unless you run it in auto mode).

  ade.h 14:29 10 Jul 2006

?

  soundwave 19:45 10 Jul 2006

I've tried both of those techniques before, both uninstalling the wireless card's drivers and setting up the router via windows.

The BT software disables Windows' ability to automatically configure the wireless setting (I have to manually do this myself by ticking a box under the "Wireless Connections" tab in the Wireless Connection's Properties window).

  ade.h 20:14 10 Jul 2006

I did not propose removing the card's drivers to cure the problem. You need to remove the software, and part of that process - for best practice - involves uninstalling the device as well. Please read my instructions carefully and you will see that step 1 is the most important element - the end result basically - and the other steps are simply part of that process. After step 3, you may like to check your Network Connections folder to ensure that no reference to a wireless connection remains.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?