Wireless Connection lost (not sure if virus, or updates?)

  s3382235 01:45 14 Mar 2015
Locked

Hi everyone I am having issues with my wireless connection and I have spent several days trying to resolve the problem but have had no success.

The problem first started when I just lost all wireless connections and couldn't see any networks, I found out that the wireless card had been disabled but I couldn't turn it back on. After searching on many forums and running numerous scans for viruses and maleware I decided to do a system restore, After rebooting the system the wireless connection was back but later on in the day it suddenly dropped off again, I have tried restore a few times and now when the connection is lost the wireless card is also lost, I think it might have uninstalled itself. My most recent attempt after a restore included running scans in safe mode and then back to normal but when I turned off my computer it ran updates and when I turned the machine back on the connection was lost.

I am really confused and frustrated and cant think of anything else to try, I don't think the problem is a hardware issue but I am not sure if it is viruses or a problem with the system update.

Any help is really appreciated, I would love to hear your suggestions!

My system is an Acer Aspire M3970

  Fruit Bat /\0/\ 15:01 14 Mar 2015

What op system?

Click Start, type services.msc, then press Enter.

Scroll down to "WLAN AutoConfig" and right click on it and select Properties.

Set it to Automatic and not Disabled, and click the Start button, then click OK. That should start the service.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017