wireless connection connected but no internet

  garyop 19:39 10 Dec 2007
Locked

hi, posting here for the first time, needing some help with my home wireless network. im living with two housemates, have windows vista and we are using a billion wireless router, with which the other two have not problems with. we used to use a bt homehub which we got when we set up our internet with bt, but found this useless, continually dropping out, slow speeds, so i got an old wireless router i had and replaced it. for the first few days there were no problems at all (simple connecting, no dropouts and download speeds of more than 5 times better than teh homehub), but then my laptop (toshiba satellite) stopped connecting to the itnernet from the new router, although my computer says i am connected to the wireless network. the thing that confuses me is that if i have the homehub plugged in, it works fine, and if i then unplug the homehub (having connected initially and left my computer on) and then plug in the billion router, i can access internet, but as soon as my laptop is switched off and back on, i can no longer get onto the internet with the billion router, so i have to go through the process of plugging the homehub in, waiting for connection, then unplugging it and plugging the much faster and more reliable billion router in to get on the internet with that. any help that you guys can give me will be greatly appreciated as this has got me so confused, thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?