wireless connection

  gidster 16:00 18 Apr 2007

hi i have a wireless laptop and router at home i have heard on the radio about people using my connection . how do i make it safe i have got norton internet security will that do it?

  Technotiger 16:15 18 Apr 2007

Hi, Norton has nothing to do with wireless security. Your router's security settings are what count. An unsecured home network could allow others nearby to take advantage of your internet connection and your pc/laptop. Whoever setup your Router should be able to check that the security settings are ok.

  FreeCell 16:17 18 Apr 2007

You need to set up the router to use one of the security features, either WEP or WAP. This stops other people using your router to access both your broadband link and /or files on your computer. Norton will stop people hacking into your computer only.

Use the control panel for your router, usually by connecting using your browser and find the security options. You will need to use the exact same key value in the wireless security settings on your computer.

Read the attached and follow on to later parts for more on how to set up security.
click here

Any difficulties post back with your router make/model and further detailed help can be provided.

  gidster 19:07 18 Apr 2007

my router make is belkin n1 wireless outer and the model is f5d8231-4


  FreeCell 15:06 19 Apr 2007

First on your route check that the padlock security symbol on the display is iluminated solid blue. This indicates that your wireless security is on and you don't have anything to worry about.

If it's not illuminated then you need to turn on the security.This is best done with a cable connection to the router as changing wireless settings may mean you lose connection between PC and router.

Using your browser (e.g.Internet Explorer) type the following into the address line
Press enter
This takes you to the router control log in page. If you have already set up a password enter this otherwise leave password blank and click "Submit".

Click on the "Wireless" tab then "Security".

Suggest you select WPA-PSK and you need to set the same setting and chosen key value on your wireless connected PC.
This router has a number of options that may not be compatible with your PC. Suggest you read the router manual (Pages 46 to 51)to help choose the right settings for you. If you don't have the manual then click here

  gidster 12:24 21 Apr 2007

thanks for your help i am going to try it now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?