wireless connection

  giles_l 22:11 24 Jan 2007
Locked

I am having a problem with my wireless connection.

I log on to the internet from my wireless laptop and i can connect to the internet fine. However, about 10 minutes my connection starts to go (first MSN, then web pages) Sometimes my skpe remains connected but eventually it goes.

When i go to the wireless network (WAP encoded correctly) it says it is still connected.

I can only reconnect when i restart my PC.

Any suggestions? I am getting fed up with turning my laptop on and off!!!

  skidzy 22:18 24 Jan 2007

Open the router's configuration page and try changing the channel number,for example if your currently on channel 3 try channel 11.

  skidzy 22:22 24 Jan 2007

Just to add,you have ran all antivirus/spyware scans ?

  giles_l 22:25 24 Jan 2007

Yes i have done with McAffe. Could this be causing a problem.

I am on Sky broadband, and they did not supply the address to access the router. I was given, with the network key, they it should be channel 11 but how can i chaeck this?

  skidzy 22:28 24 Jan 2007

What make/model router please

  giles_l 22:33 24 Jan 2007

It is Netgear

  skidzy 22:38 24 Jan 2007

click here is the configuration page.
Password should be Admin.Then look through for the channel number.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017