Wireless connected but no internet

  snowwolf 01:20 11 Sep 2008
Locked

I was able to use my wireless connection to access internet, but now I can't. My Wireless Network Connection shows Connected, and signal strength is good. I'm able to access internet through Ethernet cable. How do I trouble shoot this issue? Thanks!

  DieSse 01:30 11 Sep 2008

"....but now I can't."

Please tell us exactly what happens when you try to.

  sinbads 08:04 11 Sep 2008

Try a system restore to when it worked OK

  mgmcc 08:30 11 Sep 2008

Start by checking that your Wireless Network Connection is getting its correct IP address from the wireless router.

Open a Command Prompt window ("Start > Run", type CMD and click OK) then, at the prompt, type...

ipconfig /all

...and press Enter. This will show details of all network adapters in the PC, including the IP address of the Wireless Network Connection. It should probably be a 192.168.x.x address. If you have a "169.254" address, then the adapter hasn't got its address from the router, probably because it isn't actually "Connected" properly to the wireless network.

  snowwolf 17:10 11 Sep 2008

"...but now I can't" means when I open IE or Firefox, I can't browse Internet, just like there is no connection, although my Wireless Network Connection shows connected.

BTW, I'm using Windows XP.

I typed ipconfig/all (my Ethernet cable was connected), and here is what I got (the wireless IP address is 192.168.0.1):

Windows IP Configuration



Host Name . . . . . . . . . . . . : A09920

Primary Dns Suffix . . . . . . . : advancedbionics.com

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : advancedbionics.com

inside.bsci.com

bsci.bossci.com



Ethernet adapter Wireless Network Connection 2:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Sierra Wireless 1xEV-DO Network Adapter

Physical Address. . . . . . . . . : 00-A0-D5-FF-FF-85



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection

Physical Address. . . . . . . . . : 00-13-02-B9-B9-4C

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 192.168.0.1

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . :



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : advancedbionics.com

Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connection

Physical Address. . . . . . . . . : 00-15-58-2E-AE-D1

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 172.27.3.57

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 172.27.3.254

DHCP Server . . . . . . . . . . . : 172.27.1.5

DNS Servers . . . . . . . . . . . : 172.27.1.73

172.27.1.6

Primary WINS Server . . . . . . . : 172.27.1.73

Secondary WINS Server . . . . . . : 172.27.1.6

Lease Obtained. . . . . . . . . . : Thursday, September 11, 2008 8:35:14 AM

Lease Expires . . . . . . . . . . : Monday, September 15, 2008 8:35:14 AM

  DieSse 17:26 11 Sep 2008

"I can't browse Internet"

I presume you mean you get a 404 Page not found error?

But with the cable it goes OK?

On the wireless connection, it says

DHCP server enabled - No

But on the cabled connection, it's clearly using DHCP to get the addresses it needs. So I think you should look into the wireless setting for the DHCP setting as a first go.

  snowwolf 18:05 11 Sep 2008

How do I change the DHCP setting for wireless connection?

If I connect the cable, everything is OK. I can browse the Internet. But when I try to browse the Internet via wireless, I got the following message on IE:


Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Check your Internet connection. Try visiting another website to make sure you are connected.

Retype the address.

Go back to the previous page.

More information

  mgmcc 18:57 11 Sep 2008

<<< How do I change the DHCP setting for wireless connection?>>>

Open the Network Connections folder ("Start > Run", type NCPA.CPL and click OK), then right click the Wireless Network Connection and select Properties. Highlight the entry for "Internet Protocol (TCP/IP)" or, for Vista, "Internet Protocol Version 4 (TCP/IPv4)" and click the Properties button.

In the TCP/IP Properties sheet that opens, select the options...

Obtain an IP address automatically

Obtain DNS server address automatically

...then click OK back through the open dialog boxes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?