Wireless Conectivity-Limited/no (Having a mare)

  Bailaconmigo 19:20 21 Jun 2006

Hey Guys, I'm having a mare here. Ive set up a BT Voyager 1500 Router to my NTL Cable Modem, wired into my pc with the intent of having a wireless conection anywhere in my house with my new Sony Vaio. However, I keep getting Limited or no conectivity on the laptop. I did some browsing on the internet and installed the KB884020 Patch, into my laptop re-booted and the wireless conection was working perfectly (Coincidence? - I Belive so) I went downstairs to check on my pc and I found it wasnt working, i unpluged my router and pluged it back and ever since i have not been able to get my laptop wireless again. I have tried configurating the voyager but it doesnt make a diffrence, and i unistalled Norton Internet securtity and even i even disable windows firewall and the same happends. It appears, that my laptop takes ages to find an address then it gets an ip address and still doesnt work.

Any help you could give me would be amazing, is this my laptop stopin incoming connections because i conected to anouther wireless connection (i think its my next door neihbours) all the time. But ive only been on mine once, and that that point downstairs didnt work. Or is it the configuraion or routers fault?

  mgmcc 20:02 21 Jun 2006

<<< Ive set up a BT Voyager 1500 Router to my NTL Cable Modem >>>

The "BT Voyager 1500 Router" is a combined Router and ADSL modem which cannot be used with NTL Cable broadband. It doesn't have an ethernet WAN port to connect to the Cable Modem, it is intended to connect to an ADSL-enabled phone line.

  Forum Editor 20:07 21 Jun 2006

will detect any wireless network within range, and will offer you a choice - should there be more than one.

It's technically illegal to use someone else's wireless network, so don't use your neighbour's connection, even if your computer tries to do it for you.

I'm a little confused here - you say that your PC wasn't connected, so you rebooted the router, since when neither your PC or your laptop can connect - is that the situation?

  Bailaconmigo 14:02 22 Jun 2006

At first my laptop was detecting two wireless networks 1. My Neighbours 2. Mine (With Exellent Signal) - BTVOYAGER 1500.

Everytime I try to conect to my neighbours, it works. But as you say its illegal so I wont do this, Its just to explain that my laptop works and it is not a firewall thing i think.

I installed KB884020 Patch onto my laptop, rebooted and the laptop connected to my wireless network. Although my sister told me that downstairs PC was not working (The Internet). So i unpluged the router and the NTL cable modem. Re-Connected them both and since the PC internet is working but my laptop is never connecting! Ive tried configuring the router but nothing is happening.

Any idea what it could be?

Thanks for your replies


  mgmcc 14:29 22 Jun 2006

You haven't taken on board my posting that:


By using it as a network switch or Wireless Access Point, you will be able to get online with ONE computer, but it will not function as a router to provide multiple internet connections. The only way that you can possibly be connecting this router to your Cable Modem is via one of its LAN ports, because it doesn't have an ethernet WAN port. It is the wrong hardware for use with your Cable broadband service and it will never work as a router - period!

  Bailaconmigo 14:35 22 Jun 2006

Ah, sorry mate im not clever with this stuff. What router or whatever do you recommend i buy to get my situation working.


  mgmcc 15:58 22 Jun 2006

Here's a selection of suitable "Wireless Cable/DSL Routers" - click here

This Buffalo model is good value, I have one and it has been very reliable - click here

  Bailaconmigo 18:02 23 Jun 2006

Thanks alot mate sorted now!

  Haplessmart 22:25 03 Jan 2007

mgmcc posted that you cannot use the BT Voyager 1500 with NTL BB. Armed today 3/1/07 with this information I stormed into PC World from where I bought it many months ago (Over 12) demanding a refund because of the many hours I had spent trying to get the damn thing to work only now to realise it would NEVER work. Not true said the assistant. BT make two voyagers 1) for ADSL and one (like the one they had advised me to buy) which alledgedly does (and advertises on the box) both Cable & ADSL. Unfortunatley in my haste to rush up to my local PC World branch I failed to notice it does have a ethernet port on the back. Any comments as I still can't get it to work even with the ethernet port??

  mgmcc 19:31 04 Jan 2007

I had no idea that BT marketed a "Cable/DSL" router under the Voyager brand name, or indeed that they supplied any non-ADSL hardware. A check of the 1500's spec confirms that it is indeed a Cable/DSL product and as such *should* be compatible with NTL's cable service.

The normal procedure for setting up a router with a Cable Modem is to power everything off and leave the modem, in particular, without power for two or three minutes. Connect a network cable between the modem's ethernet port and the router's WAN port. Connect another network cable between one of the router's LAN ports and the PC's network adapter. Power on the cable Modem and when fully booted, power on the router. When it is running, power on the PC.

By typing the router's IP address into a web browser, you should be able to access its Setup pages to configure it to connect to the ISP (which is just a basic setting to get addresses by DHCP) and its "wireless" settings so you can connect wirelessly and dispense with the network cable.

  Haplessmart 15:27 07 Jan 2007

By the time I'd read your message I had the desktop wired ethernet to voyager working ok and also laptop wireless working ok. One problem though still persists with my sons new xbox. Wired directly into my ntl cable box via ethernet works perfect for online. When connecting wireless via xbox adaptor and BT voyager on pre-internet checklist I sometimes (not always) get a MTU failure. In any event it fails to connect to internet but does connect to voyager. After extensive searching xbox reckons my MTU value on voyager should be 1 if set at 0 (this apparently in operation should then give an MTU value of around 1400?) Problem is although xbox advise this adjustment/alteration on most routers is achievable I can't seem to find it anywhere on the voyagers setting pages including the advanced. Can you/anyone offer an explanation/remedy??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?