Wireless conection problems on Vista

  dsritchie 22:01 19 Mar 2008
Locked

Recently purchased a Dell XPS, running windows vista and having no ends of problems wirelessly connecting to the internet. I have a belkin N1 router. The build in n serious intel wireless constantly couldnt keep a connection so i decided to get a belkin n1 express card to see if that would help, is slightly better but more often or not i cant get on the net.

Using WPA2 AES encryption, i have tried pluging in an ethernet cable from router to laptop and that works fine. I looked at upgrading the firmware of the router but there doesnt seem to be any update. My old laptop running xp connects fine which makes me think its a Vista related probelem and whether both new laptop and router need tweaks to work properly. Any suggestions here would be appreciated!

  brundle 23:25 19 Mar 2008

This is not recommended practice but might work - there's a new feature in Vista called TCP Auto-tuning which can sometimes affect internet connectivity.

Go to start orb/search bar, type

command

right click on Command Prompt and select Run As Administrator.

In the command prompt window type;

netsh interface tcp set global autotuninglevel=disabled

Press return.

You may need to reboot to see if the connection is any better. Disabling the feature entirely can affect other services, you can also try LOW or HIGH in place of Disabled.
More reading here; click here

  dsritchie 20:28 20 Mar 2008

Thank you for the suggestion, I had a go at doing that today but unfortunately it made no difference at all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?