Wireless chaos

  dragondelboy 16:31 18 Dec 2005

Hi, I am having troubles setting up a wireless network that will enable 4 PC to access the net too (Telewest Blueyonder).

I have bought a Netgear WGU624 Wireless Firewall Router to allow access to the net.

A Netgear WG311T Wireless PCI adaptor for an HomeXP (Main use) 3Ghz, 1.5GB Ram. (already got 2 network cards).
Same WG311T Wireless PCI adaptor for another Home XP 2.4Ghz, 512Mb Ram (Packard Bell)
A Netgear WG511T Cardbus for an ACER laptop running Win2000 Pro (recently reset to factort settings).
A Netgear WG111U USB 2.0 Adaptor for a Pc running Win98SE.
All the cards are compatible for the respective systems.
The problems I am having so far are :
a) on my main PC I can only get internet access if it is wired to the router (I thought wireless meant I could put it in another room away from the access point) Seems a wasted exercise to just put another piece of hardware on the way to the modem. Does it need to be wired in?

The laptop accepted the card but now flahes up a blue screen after about 5 minutes (to quick to read) and then reboots to the repeat the process. It stops if I remove the card.

I cannot seem to set up wireless network either.
I have not bothered with the last PC (despair!)

Can anyone help me please?
Or give me some pointers?


  Forum Editor 17:40 18 Dec 2005

when setting up wireless components, is to take it a step at a time.

1. Set up the ADSL modem/router according to the manufacturer's instructions - you'll need to connect the router to a computer via the supplied ethernet cable to do this, but you can remove the cable once setup is complete.

2. You should now be able to configure additional computers for wireless access - do one computer at a time.

3. It's important, when setting up a USB wireless adapter, to install the software BEFORE connecting the device. Reboot the computer, and then plug in the adapter.

Each computer should be able to 'see' the wireless signal via its adapter, and you'll have to tell it to connect. Look for a wireless icon in the system tray at bottom right of your screen - clicking on it will produce a dialogue box, where you can select the connection. Once you have done this, Windows should default to that connection each time it's available.

  dragondelboy 21:10 18 Dec 2005

Hi, thanks for a quick reply. I have installed the software for the router and already installed the software and PCI card un my main PC (new hardware wizard etc.) As far as I can tell it is OK. I have followed the instructions for the router but how can I check what its settings are.
When I run the Netgear WG311T Smart Wizard - wireless assistant by double clicking its icon in the system tray it has a default profile and the Network Name (SSID) is "Any (First available network)"
The Network Type is marked for Access Point (Infrastructure). And I have left the security "disabled".
Where am I going wrong?

How can I find out what the setting are for the router? As I understand it they (router and PCI) must be the same so that the wireless connection will work. Is that right?



  dragondelboy 20:23 23 Dec 2005

Hi, have been uninstalling and retrying till I got it to work. Never thought I was that patient!
But Success at last (after the 4th go). My main PC is now connected to the router and can go online. So following that success I have attempted to connect my laptop to the router (now I have a little knowledge and experience) but am having troubles. PC card is installed and in. I cannot seem to access the router, when it scans for the router it finds it but I cannot join it so the laptop could have internet access. i have not changed any of the default passwords or settings. Anybody have any ideas?

  dragondelboy 23:14 29 Dec 2005

Hello, I am getting there. I have installed new drivers for laptop and I can now see the router and get a reasonable connection. But for some reason I still cannot connect to the internet. I can connect to the internet if I plug a cable from the laptop straight into the back of the modem but not if I try it through the router. Would it have something to do with IP addresses or MAC address or subnet addresses? If it is where would I find these. The laptop is using Win2000 Pro.


  mgmcc 23:47 29 Dec 2005

Did you power off the cable modem when swapping the connection from the PC to the Router? This is important - the modem should left without power for a couple of minutes. Connect the router to the modem and the PC to the router; boot the modem and wait for it to be fully online with four green lights, then boot the router, which will be detected by the modem as a new connection and a new IP address allocated. Then finally boot the PC.

  dragondelboy 09:02 30 Dec 2005

Hi, yes i did switch everything off at the mains. What I have done is manually configure the IP address and Subnet mask and default gateway. And set the preferred and default DNS settings. This was advice from Netgear. I now see displayed in the Netgear wizard that I am connected to the router and the internet (which is further than before) But when I try to go online it still displays page cannot be found, cannot find server. I tried my ISP(Blueyonder) but they do not support routers so couldn't help.
Any ideas?
Thanks again


  mgmcc 09:49 30 Dec 2005

If you go into the router's settings by entering its IP address into a web browser (I believe Netgear give their routers the address can you see if the router has got its WAN IP address etc from Blueyonder?

There should be very little to configure in the router as Cable uses a 'direct" connection, i.e. you plug it in and are basically online!

If the router has got the WAN addresses from Blueyonder, plugging a PC into one of the LAN ports should have the PC online too. It really *should* be as simple as that!

There really shouldn't be any need to configure the IP etc addresses manually.

  dragondelboy 10:42 30 Dec 2005

Hi, thanks for replying so quickly. Not sure as to how to find out if router gets its WAN IP address etc from blueyonder. Have tried to direct cable into back of router to get internet access but it still cannot find server/page.
The router set up for WAN is set to Connect Automatically as required.Lookin gunder attached devices under LAN and it finds 2 attached devices.

#1 IP address MAC 00:0f:b5:25:71:3a
#2 IP address MAC 00:00:e2:5a:3b:53

Any thoughts?


  Forum Editor 11:08 30 Dec 2005

you shouldn't need to manually configure IP naddresses - the router's onboard DCHP server will do the job automatically.

My guess is that your modem has also got a DCHP server running. You can only have one DCHP server on a network, so you'll need to disable one of them.

  dragondelboy 13:43 30 Dec 2005

Hi, I would like to thank everyone for their help and advice. I don't know what I must have done but in the end I uninstalled everthing removed cards and reset the router to factory settings and started over. I swear I am sure I did nothing different from the first time of setting up other than disabling all security on the router at the Netgear router address. Then Hey Presto! everythings working. Hurrah.
Now to set up some security.

Once again, my thanks to everyone for helping me out.

Have a Happy New Year


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?