Wireless: Changed SSID and WEP Now can't connect !

  jameswalpole 13:52 16 Mar 2006
Locked

I recently noticed that I can detect a couple of my neighbours Wireless signals from my PC and felt that it was time to enable WEP to protect my signal.

I connected my Router to my PC using a LAN cable inorder to enable WEP and also change my SSID to something other than the default.

I changed both and when I started up my router as normal and then searched for avaliable wireless networks I found my newly named SSID which was labled as being securely protected.

However when I chose to connect via my new SSID it wouldn't connect even though I had correctly entered in the WEP code.

I turned the WEP off and tried again, and it still wouldn't connect, I then changed the SSID back to the default and it connected straight away ?

I used the Wireless set up wizard and correctly entered in all my new details but it still wont connect to my new SSID and WEP, so currently I'm running "bareback" as it were ! with no protection.


Thanks in advance for any help.

  johnnyrocker 13:56 16 Mar 2006

do you not have to configure computer also?


johnny.

  jameswalpole 14:03 16 Mar 2006

As I said, I ran the wireless connection wizard hopeing it would configure my pc also I went into the properties of my wireless connection and corrected the SSID and WEP to my new settings.

but still no connection.

  ade.h 14:44 16 Mar 2006

That's not quite the right way of going about it. The best way of connecting to a newly re-configured network is to delete said network from this section click here While you are there, delete any other networks that have found their way onto this list.

You then browse for available networks from a double-click of the Notification Area icon. Attempting to connect to your network will prompt you for the key, which will be stored henceforth.

  jameswalpole 16:30 16 Mar 2006

Thanks, I just need to pluck up courage and delete my only working configuration !!!

  woodchip 16:44 16 Mar 2006

As above Wireless SSID and WEP have to be same on Router and Wireless Computer then Reboot Router

  jameswalpole 16:52 16 Mar 2006

the SSID and the WEP are correct on both PC and Router.

  ade.h 18:06 16 Mar 2006

Further to my earlier advice: At the very least, you can delete your key from the Properties button on my screenshot and then browse for your network and attempt to connect, entering the key when prompted. This forces the correct key to be recognised.

  jameswalpole 20:21 18 Mar 2006

I deleted the connection from the properties menu, and I can now get it to connect using a new SSID, but it still doesn't want to connect when I set up WEP either using the default or one of my own, it just sits there "waiting for network" until it times out.

Any ideas ?

  woodchip 20:33 18 Mar 2006

This is what mine looks like on Laptop you need to choose the correct SSID from list [URL=click here][IMG]click here[/IMG][/URL]

  woodchip 20:34 18 Mar 2006

PS also check for Profile

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017