Wireless card problem

  chrisbenwalker 21:35 18 Apr 2008
Locked

I am using an Advent 7102 Laptop computer, and until reecently, the Ralink wireless card would fire up and find the wireless network in my home, by simply pressing the 'hot key' to start up the wireless card (making the Ralink symbol go from blue with a red croos through it, to a green R indicating a connection).

To get it to work now, I have to go to the system tray, move the curser over the Ralink symbol, right click, then click on 'USE ZERO CONFIGURATION AS CONFIGURATION UTILITY'. Only then when I press the hot key, does the wireless card fire up and connect to the internet.

Any ideas?

  Fruit Bat /\0/\ 22:10 18 Apr 2008

Start -run - type service.msc
scroll down to wireless zero configuration and make sure it is set to Automatic.

  chrisbenwalker 22:16 18 Apr 2008

Start -run - type service.msc

This is not having it, kepp getting error message Windows cannot find 'service.msc......'

  TonyG 03:04 19 Apr 2008

service.msc only works on xp pro as far as I'm aware.
Right click on 'my computer' then left click manage/'services and applications', then in right hand pane choose 'services' by double clicking it then scroll down to wireless zero config....

  brundle 03:06 19 Apr 2008

Services.msc

Works in Home and Pro

  TonyG 11:39 19 Apr 2008

Quite right. I was wrong.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?