"wireless available" but laptop won't connect.

  puterdunce 21:07 11 Dec 2007

Help needed pls. I have just acquired a second hand (unknown age/no manuals) Compaq Evo N410c laptop with XP home installed with a speedtouch wireless pc card model 0110. My desktop is operating on a usb broadband connection to a BT voyager 2091 router with wireless capability.
I've installed the BT install cd into the laptop and followed all instructions to add a wireless laptop but at the end it cannot find the signal from the router. I've input the wireless network details and network key and the laptop tells me that the BTVOAGER network is available but it won't connect. The power led on the speedtouch card is on so what am I doing wrong.

  namtas 22:11 11 Dec 2007

This should help
click here

You have to connect a cable direct from your laptop to set up the initial connection after which you remove to operate wireless.

  puterdunce 00:49 12 Dec 2007

Connected a cable (which I hadn't done previously) and created the initial connection as you suggested. I used the bt installation cd but still could not connect via wireless router. Have tried following the XP link but do not have some of the info required in the bt bumf or cd. I will try again tomorrow, thanks for the response namtas.

  namtas 10:44 12 Dec 2007

Recommended to temporary disable the encryption on the system whilst initially setting it up.

  Fruit Bat /\0/\ 18:47 12 Dec 2007

Is the speedtouch wireless card "switched on"?

On some machines you have to switch on the wirelss by a key combination.

Drivers click here but I assume its working if cant find a signal, any eclamation marks against the card in device manager?

  Ashrich 00:12 13 Dec 2007

Don't worry about using the CD to get things going , the router is already connected to the Internet , just scan for your router , preferably using Windows XP's own wireless manager ( double click the single monitor icon , bottom left of screen ) and when it asks for the network key , it is printed on the bottom of the router , enter it ( it will ask for it twice ) then click on " connect " , that hopefully should do it .


  puterdunce 20:23 13 Dec 2007

I disabled encryption whilst setting up but no change in situation. I'm sure Speedtouch card is on as power led green and active led flickering from time to time and when I checked with bt wireless manager health report it showed the router network name, a very strong signal from router, and that WEP security was enabled. The wireless icon twin monitors when clicked shows that the bt router address is available but when I then input network key number and click connect it won't and I get page cannot be displayed when I try IE. Everything seems to be working but still no cnnection. I do not have an XP wireless manager icon (single monitor) on bottom left of screen but I can access wireless client manager is this the same? not seen anything that indicates I can scan for router though.
I have now ditched (uninstalled) the bt files from my laptop and I am attempting to start from scratch. That'll teach me for scrounging second hand kit.

  Ashrich 21:33 13 Dec 2007

Go in to Network Connections ( start/settings/network connections ) find your wireless card and right click on it , select properties , then at the top ( second tab ) select " Wireless Networks " there is a box at the top to be ticked that says " Use Windows to configure my wireless network settings " tick that and Ok your way back to the desktop . You should now see that single monitor icon on the task bar , double click etc. , as I said in previous post .


  puterdunce 21:50 13 Dec 2007

Still no single monitor showing after following your instructions maybe I need to download XP wireless manager or something??

  woodchip 15:40 14 Dec 2007

Just to put you in the Picture, I had a Old Toshiba Given Duff Hard Drive, Fitted a new Drive and loaded 98se and Software, Only thing left was to get it to connect to the Net, Right! Wrong! it's not always that easy. This was After Putting the SSID and Encryption key into the Wireless Software in the Laptop First I tried a PCMCIA card No Go, although Drivers supported 98se, Next I tried a Vivanco USB Wireless Dongle No Go, but would connect without Encryption, Next Connected a 3Com USB Dongle after loading Drivers and software plus all the above SSID and Key. Result Connected strait away. This was to a 3Com Wireless Firewall Modem/Router. As as been said before alway try to use same Wireless or other of the same make hardware. They are more likely to work.

  FreeCell 12:31 15 Dec 2007

click here

Instructions for Speedtouch 110. May help.

If there is a Speedtouch Wireless Control module installed you should be able to use that to set up wireless connection. Try using WPA for security.

As already suggested it is best to set up router for wireless using PC connected by network cable.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017