Wireless Adaptor disabled in Bios? PLEASE help??

  buel 21:24 01 Feb 2012

Hi, I've got a seperate thread running about how i cant get the wireless adaptor to work or even be recognised on a friend's Eee notebook.

I have tried every trick in the book and to no avail.

however, i've just been into the boot up options on it and one of the options is as follows: 2nd boot device: Network Atheros Boot agent disabled.

Could this be the problem please? And if so, how can i enable it again?

Thank you.

  Fruit Bat /\0/\ 21:30 01 Feb 2012

That means boot from LAN - PXE boot in this case booting from a wireless network.

You do not need to enable this in BIOS.

have a look in BIOS at PCi devices does the wireless card show up in there?

  buel 21:41 01 Feb 2012

Hi, please can you explain how i can get to pci devices?

  buel 21:42 01 Feb 2012

In Onboard device config, there is 'Onboard Wlan' and it is enabled?

  markd71 21:48 01 Feb 2012

Is this the machine that has Win 7 installed recently ? If so you need to go to the manufacturers website, Support, Downloads, find your model and download everything......Bios Chipset... Comms... everything and start there

  buel 21:50 01 Feb 2012

Hi there, No, XP and i have tried the relevant drivers many, many times im afraid!

  Fruit Bat /\0/\ 21:54 01 Feb 2012

'Onboard Wlan' and it is enabled?

disable come out of BIOS then re enter BIOS and re-enable.

boot to windows and see if wireless card then shows up in device manager.

  buel 22:03 01 Feb 2012

Hi Fruitbat, I did all that and there is stil no wireless adaptor in device manager. Never mind, it's ok, my friend can use the wireless dongle for £8.

Thanks so much, you've all been great!!

  buel 18:10 03 Feb 2012

Thank you all, I shall close this now!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?