wireless adapter help

  nuke 17:50 20 Feb 2007
Locked

wireless adapter help

I have a Netgear adsl router DG834v3 and a ZyXEL usb wireless adapter G-260. I can't the adapter to work.

I have applied the security settings in the router.

I have connected the ethernet cable to my router and computer and can connect to the net.

I've installed the software for the adapter and when I connect the adapter to my computer I get 'network cable unplugged' (I still have the ethernet cable attached to my router and computer even though I've installed the adapter).

When I allow broadcast of my SSID the adapter picks up my network and then asks for my security key (which I give) but I still get network cable unplugged and the adapter seems to switch on and off. It doesn't even connect to the net when I take out the ethernet cable (so I can surf wirlessly)

How do I only use the wireless adapter and not the ethernet cable?

Thank you.



ps:

After a long wait on the phone waiting to speak to ZyXEL technical support the person who I spoke to was of very little help.

The conversation only lasted about a minute. He found my problem funny and laughed when I told him the icon in my task bar for the product was yellow and red, he insisted it would either be red or green when working.I have no reason to lie. All he advised to change channel in my router (make me more confused!)due to probable interference and look for my network. He looked down at me even though I explained I was new to wireless networking.

Hence my anger and the reason why I'm writing this.

  Ashrich 19:35 20 Feb 2007

First of all , disconnect from the ethernet cable , then un-install the software for the adapter , then reboot , then re-install before plugging the USB stick back in , then try letting Windows XP manage the connection . To do this , go into Start/Settings/Control Panel/Network Connections and find your wireless adapter , right click on it and select properties and then the middle tab that says " Wireless Networks " tick the box that says " Use Windows to configure etc. " and Ok your way back to the desktop . You will now see a single monitor symbol on the task bar , double click on it then click on Wireless Networks , it will search for networks in range , select yours and enter the key you have established in the router and see if it will connect this time .

Ashley

  STREETWORK 19:36 20 Feb 2007

The Tech Help Line did not 'help' then.

to use the wireless feature of the router rather than the 'wire' one using an Ethernet card and direct connection with the cable it came with you need to set up the PC for wireless connection.

Presuming that you can already access the internet using the 'wired' option do the following...

1. Install the adapter software on the PC
2. Turn off the PC and connect the adapter
3. Switch on the PC (windows will find and install the new hardware for you, just wait until it says 'ready to use'
4. Open control panel and then open network connections.
5. To avoid any problems, delete any connections you see in the window.
6. On the left of the same window you will see the option to 'add new connection' select it
6. Follow the wizard prompts to set up the wireless connection (be careful to choose the right options) Give it a name like 'MAINPC'
7. Once this has been done you will see the new connection

Next:

On the router you need to put it into pairing mode, refer to the documents for the router. This will look for the adapter and could take a while.

Now try and connect the PC to the router, you may need to right click the icon in the task bar and select the router, then connect. This may prompt you to enter the security KEY as you did before.

If all goes well, then you should be connected wirelessly.

Post Back here if problem...

  Ashrich 19:39 20 Feb 2007

Forgot to say , don't turn off the SSID , it does nothing for security but can cause connection problems .

Ashley

  nuke 20:06 20 Feb 2007

Thank you very much for help Ashrich & STREETWORK

  Strawballs 22:15 20 Feb 2007
  nuke 22:57 20 Feb 2007

How do I stop my adapter from connecting to other networks. My adapter has automatically it seems connected to another network. I did not authorise this. I checked by doing a 'my ip' search and the isp was tiscali and I'm with aol.

Further I have fully managed to set up my network with all security in place and I know itmust be right since when I do a my ip search I when I authorise onnection I get aol as my isp.

I don't want to connect to another netwok since I know it is illegal.

The other network unfortunatly is not protected since encryption is disabled on thier networkand also thier router is linsys

  Strawballs 23:08 20 Feb 2007

If you are doing as Ashrich suggested and letting windows manage the adapter then just right click the icon that looks like a monitor with curved lines coming from it and then clicking on view availiable networks then chooseing yours to connect to, if there are more than your router of the same make within range and you are not sure which is yours then go into the setup of the router and changing the name of the ssid to something that you will recognise like nuke's or whatever you want.

  Ashrich 23:43 20 Feb 2007

Double click on the network icon on the task bar , then click " view wireless networks " from there , on the left , click on " Change the Order etc " and any networks you see that are not your own , highlight them and click on " properties " then " connection " and un-tick the box that says " connect when this network is in range " only do this for connections that are not yours .

Ashley

  nuke 01:15 21 Feb 2007

Thanks you both for your helping me again. I have manged it on my own. I'm using win2k pro and have almost zero experience with xp.

Your advice has been very very helpful.

  Ashrich 18:28 21 Feb 2007

Download service pack 4 for 2000 pro , it will give you extra functionality for the wireless connection , just as XP pro has .

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?