wired connection but no wirless

  NegativePitch 11:41 30 Oct 2007

I have just bought a new laptop and a new belkin Ni wirless modem router.
link here to the router
click here
Im on ADSL with Eclipse internet.
the laptop is running Vista Home Premium
I have followed the setup instructions that come with the belkin as far as connecting phone line etc etc, and the network cable for setup, then ran the setup CD wizard.
I had to enter my own settings for My ISP as they were not listed on the belkin options. I did this using the same settings that show on my d-link wired router that is connected to this (my old) PC.
the setup goes OK and I can connect to the internet via the belkin/network/cable but I cannot connect via the wirless option,
the laptop has a button to press to activate the wireless option and it lights a blue LED to show its active. but I cant coone to the belkin router from the laptop.
I dont know anyhting about vista and its settings so it all new to me alnog with wireless connections.
the specs of the laptop is below if its any help.
chers for any feedback and any help, sorry it so long winded.

MESH GX700-50UK (made by MSI)
Genuine Windows Vista™ Home Premium
17.1"WSXGA+ Wide Screen ACV (Amazing Crystal Vision) glass, Resolution 1680X1050
Intel® Mobile Core™2 Duo T7250 64Bit Processor(2 X 2.0GHz,2MB Advanced Smart Cache,800MHz)
512MB DDRIII MXM Nvidia Geforce 8600M GT VRAM, Support DirectX10
2GB DDRII 667Mhz Memory (2x1GB)
160GB 5400RPM S-ATA Hard Drive
DVD Super Format Dual Layer (-/+) DVD-RW Drive with Decoder Software
Intel 4965ABGn (802.11a/b/g/n) Wireless LAN
Internal Mini PCI Bluetooth v2.0 + EDR (Enhanced Data Rate)
Built in Video Camera (1.3Mpixels)
Built in Subwoofer,4XSpeakers,MIC,SP/DIF Digital,4.1-Channel Dolby®
3XUSB2,S/PDIF, TV-OUT, FireWire, HDMI port, Mic-in, Headphone output, VGA port (D-Sub)
Works 8.5 with Office 2007 (60 days trial), Software for burning CD-organize music & photo, Cyberlink
New Intel® Robson Technology (Intel® Turbo Memory)
Free carrying case with shoulder strap (Worth £29)
Supporting HDMI (High Definition Multimedia Interface) & HDCP (High bandwidth Digital Content Protection)
2 years worldwide warranty Parts & Labour

Standard features:

4-in 1 Card Reader (MMC, SD, MS, MS Pro)
56k v90/92 Fax Modem
10/100/1000-Giga LAN Ethernet Adapter (on-board)
Smart Li-Ion Primary Battery - approx. up to 2.5 hours
Full size UK keyboard, 103 Keys / touchpad mouse with Free USB Mouse
405mm(W)X314mm(D)X38.2mm(H),Weight:3.9Kg,with Battery

  NegativePitch 11:47 30 Oct 2007

sorry for the typos, typed in a hurry,
it should read, Belkin N1

  Ashrich 19:43 30 Oct 2007

Have you actually tried single clicking on the double monitor icon on the left of the taskbar , selecting " connect to a network , finding your router , double clicking on it any entering the security key when asked ? What happens when you do this ?


  Ashrich 19:47 30 Oct 2007

Sorry , on the bottom right of the task bar !!


  NegativePitch 20:23 30 Oct 2007

hi Ash
no I havent tried that :-)
where do I get the security key from ?
I have been through to the belkin tech line and thay went through trying different wireless channels with me,when I could undersatnd them as its in india, nice chap though. went through all the channels but nothing, its finding nextdoors Ok though on wanadoo LOL but not mine.

  NegativePitch 20:25 30 Oct 2007

sorry Ash.....it just doesnt seem to find the router in wireless mode...havent tried the key thing if that would work.

  Ashrich 22:19 30 Oct 2007

Ok , can you access the router set up pages , usually by typing into the address bar of your browser , it is possible that the wireless part can be turned on and off via these pages . When the router is powered on , does it have the semi circles of radio waves lit up , the ones that look like they are emitting from the picture of the router on the front panel ? This indicates whether the wireless is working , are all the other light lit ? . I've just downloaded the PDF for the router and am going through it , it I find anything pertinent to the problem I'll post back tonight .


  Ashrich 22:26 30 Oct 2007

Ok , just had a look and there is the facility to turn on and off the wireless section , it's in the section where you can choose the wireless connection speeds ( b/g , b/g/n / n only etc. ) check to see that wireless is actually turned on !!


  Ashrich 22:30 30 Oct 2007

Also make sure that the SSID is broadcasting ( the name you see when looking for wireless networks ) just in case it is switched off .


  kooter 20:48 30 Nov 2007

I have exactly the same problem. I have managed to get my two acers onto the router without any problem at all, but this Mesh is a pain in the a$$. Please somone give me the answer.

  kooter 21:06 30 Nov 2007

Done it.

Go to manage wireless networks

adapter properties i think.

You gotta put it onto wireles b g which is about the fourth option down, it goes to the top option first. Which is no good.

Not much help, hope you get it sorted

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires