WinXP, SP2, Y!M and Cannot find Server!

  QuickHare 22:25 23 Nov 2004
Locked

My friend has Windows XP and whenever she does anything on the internet, it fails. It always says "Cannot find server or DNS error".

We have tried looking at the firewall, hosts file, proxies and other things, but it doesn't seem to work. Curiously, her ISP reports it's working fine, and Yahoo! Messenger is the only program she can use on the internet. She has a direct chat with me, but nothing else. No Internet Explorer or even send file capability.

She is using WinXPSP2 (installed fine), dial-up connection (connecting fine and working according to ISP) and just reinstalled IE to no avail.

  QuickHare 22:26 23 Nov 2004

Apparently it works fine for a few minutes after starting up the computer, then goes funny.

  QuickHare 22:55 23 Nov 2004

^ Bump up to the top ^

  QuickHare 18:50 27 Nov 2004

^bump^

  Kegger 18:58 27 Nov 2004

can you 'Ping' 'tracert'once connected to the web?

  Dan the Confused 18:59 27 Nov 2004

Have they checked for spyware and viruses? Do they have OnSpeed?

  QuickHare 20:51 27 Nov 2004

After a long session with a Microsoft engineer, my friend found the system worked after disabling McAfee VirusScan. I don't know which version, but it seemed to disagree with Windows XP Home, SP2.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?