WinXP SP1 and install Problem on SATA HDD

  Audio~~Chip 12:16 27 Jul 2009
Locked

Hello
To those who have been following my post I thought my Windows XP Home CD did not have any service pack on but it has got SP1 (not SP 1a as far as I know)

I am using a ASROCK P4i65G, Seagate 160GB SATA HDD, Intel Celeron 2.6GHz, 1GB PC2700 Crucial, ATI Radeon 64MB 7200, DVD Rom & CD Wtr, FDD.

Ok, I thought it was the case of the 160GB being too big and a recogognition issue of the larger HDD. Which is no longer the case.

So my problem is Why the WinXP SP1 CD will not install on the SATA 160GB HDD?

  PO79 12:26 27 Jul 2009

It would help if you post a link to your other post. If it has not been covered, are you installing the SATA driver using the F6 option during installation.

  Audio~~Chip 12:30 27 Jul 2009

No, SATA F6 driver isnt required as its a Intel chip & CPU. F6 SATA Drivers are mainly AMD CPUs.

Below are my other postings starting with the oldest 1st.

click here

click here

  Audio~~Chip 12:32 27 Jul 2009

Just cleared the CMOS and now trying again. I earlier tried a IDE non SATA 80GB HDD and windows went on fine. Thats when I discovered my XP did have SP1 on the disk.

So its something to do with either 160GB HDD size or HDD

  Audio~~Chip 12:42 27 Jul 2009

I cleared the BIOS, durr but I really didn't think that would solve it.

Finally, installing windows now!!!

Thanks everyone for following this post, trying to bring a old machine back from the dead and now its working.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?