WinXp has lost it's Sounds

  zaach 10:15 04 Oct 2003
Locked

For no apparent reason I have lost the sounds associated with items such as logon, Close Down etc.
I have tested items such as Media Player, the loudspeakers and the sound files themselves via Control Panel and all work when tested but I cannot make the sounds work as normal.

I seem to remember I once had a similar experience in Win98SE but I cannot remember how I then corrected it.

Any and all help would be appreciated.

  johnnyrocker 10:22 04 Oct 2003

have you thought about system restore to last known good operation time?

cheers.

johnny.

  SEASHANTY 10:24 04 Oct 2003

With Windows XP Open "CONTROL PANEL" Double click on the SOUNDS AND AUDIO DEVICES icon then select the SOUNDS tab..... Click on the options that you want for various windows events.

  zaach 10:29 04 Oct 2003

johnnyrocker
At the moment I feel this approach is a bit drastic.

SEASHANTY
I thought I had done this, will try it again.

  johnnyrocker 10:32 04 Oct 2003

its not a particularly drastic operation if say it was ok last night.

cheers.
johnny.

  zaach 11:05 04 Oct 2003

Thank you both, took another look via Control Panel, that didn't work so took your advice johnny and rolled it back 4 days (the time I've been mucking about) and it seems OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?