WINXP - fails to boot normally

  Zak 10:52 29 Dec 2009
Locked

When PC started up it gets past the single post bleep, loads up some IRQs and then hangs. I have found that using a boot disk or booting from Acronis rescue disk gets windows going and all appears to behave normally.

I tried restore but no change in last weeks when all was booting correctly.

I then tried all of my Acronis images, going back to the first one and every time the same problem. All previous images booted normally in the past. I have run out of ideas.

The Acronis image does have an MBR on it and I included this in the restore, but as above no change.

I have used Recovery Console to fix MBR and boot and this has not made any difference.

  Fruit Bat /\0/\ 12:04 29 Dec 2009

"loads up some IRQs and then hangs"

sounds like a driver problem

will it boot to safe mode (tap F8 while booting and select safe mode from the menu)?

  Zak 12:46 29 Dec 2009

Yes, I thought so as well and I have checked device manager and no problems there. Any where else to check?

Tapping F8 no joy nothing happens. I can only get into safe mode via boot disk.

"loads up some IRQs and then hangs"

It loads up to 10 items and then hangs. For the life of me I cannot remember whether there were any more loaded in the past when it worked properly.

Interestingly when the boot floppy takes over booting into windows it starts at the point where without the boot disk the system hangs. I do not see on screen any further hardware / drivers being loaded once floppy takes over.

  Fruit Bat /\0/\ 12:54 29 Dec 2009

What operating system XP?
What boot disk floppy or CD?

  Zak 13:21 29 Dec 2009

WinXP Pro
floppy boot disk

  T0SH 13:26 29 Dec 2009

Try entering BIOS setup, once there use the option "load setup defaults" or words to this effect then press F10 and choose to save changes and exit

It should boot up OK then

Cheers HC

  Zak 13:38 29 Dec 2009

I'll give this a try if no other options to try first. It will take a while as I will have to go through all the BIOS screens and record current settings with pen and paper!

  Fruit Bat /\0/\ 13:57 29 Dec 2009

Forget BIOS if it boots OK from floppy.

Looks like you have a problem with the boot files on the C drive

Just copy
NTDETECT.COM
NTLDR

from the floppy to the root of C: and retry the boot.

  Zak 15:20 29 Dec 2009

Thanks, just copied files as you suggested. For good measure I popped them both into C:\ and C:\Windows. I did this via the recovery console with dos command.

No difference, problem still persists.

BTW I am experiencing PCA site very slow today and server timeout. Other sites OK.

  Fruit Bat /\0/\ 16:49 29 Dec 2009

Yes site has had problem all afternoon.

Copy the boot.ini file to c:

  Zak 20:24 29 Dec 2009

Thanks, just managed to get on to PCA Forums.

I will try this and report back.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017