WinMPlayer9 - hidden player!

  wotbus@ 16:55 24 May 2005
Locked

My friend has somehow managed to "hide" the WinMedPlayer on his new PC [xp]. I have tried to get it back but am unable to do so. The player "plays" when an audio disc is inserted - the WMP doo dah arrives in the workbar - the icon is in the quick launch - there is every indication that it is "there" but we just cant see it! I have tried reinstalling from a freshly downloaded version but the problem persists. (*He is not on the net, I d/l from MS, put it onto a disc and visited him).
He is an old newbie and a bit click happy but we have all been there sometime I expect. Unfortunately, he doesnt recall just what he did or what he was doing when he did it! Without going into Reinstall/Restore etc, would anyone have an idea where to start. Right clicking the properties of his drive with a disc in, brings up the usual "what do you want windows to do" etc , and choosing "play with WMP" works as you would expect but we just cant see it. Any help would be appreciated. Thanks in advance.

  wotbus@ 16:57 24 May 2005

PS I have read numerous posts on WMP problems using the Search facility, but never came across this one.

  Mikè 17:17 24 May 2005

If it's in quick launch use 'send to desktop create shortcut' or have I misunderstood the problem?

  wotbus@ 17:31 24 May 2005

Thanks Mikè, I will give that a try. It's almost like he has ticked a box which says "always hide media player"! but the problem now is getting it back. I have just finished having a look at WMP9 on my spare PC but unable to find any such box. I feel its a "desktop appearance" thing as he likes to play with his new dig camera photo's and putting them on the desktop. If I right click on the WMP in the workbar, I get the usual menu "close, restore, minimise" etc but no matter what I select - nothing happens. There is the indication something is trying to happen as there is a flash of movement up to the top right hand corner of the screen [restore] - as though the window was opening - but nothing. Clicking Minimise sees the same flash of movement from the top right back to the workbar again !!! Good one for a wet afternoon but he has invited me over for a drink later so its not all doom and gloom ;-)

  wotbus@ 17:33 24 May 2005

Sorry - for Restore read Maximise

  wotbus@ 17:37 25 May 2005

Still no go so I have advised him to contact his vendor. It's a strange problem - clicking on WMP in the Startup Menu, the Desktop Icon and the Quick Launch Icon all fire up the player, but we just can't see it! Inserting an audio cd into the tray brings up the options menu and if "Play with WMP" is selected, it plays! Could it be "behind" his desktop? Has me stumped anyway. Thanks to all who took the trouble to read.

  Joe R 17:48 25 May 2005

wotbus@,

right click on media player, choose properties-general, and make sure the hidden box is unticked, and the archive box ticked.

  wotbus@ 18:26 25 May 2005

Hi Joe R. Thanks for that, I will pop up the road and try it. Chrs

  wotbus@ 18:36 25 May 2005

ARGH - not possible until tomorrow morning but I will let the forum know the result. Thanks

  wotbus@ 09:54 26 May 2005

Very frustrating! I have just looked at my friends PC again. Everywhere I can find WMP I have clicked Properties and checked the "Hide" boxes - none have a tick in them! Opening WMP from the start menu, desktop and even from within WMP in the program files, launches it and it appears in the workbar as a name "Lecture Windows Media" [it's French], but no way can we see it? Inserting an audio CD also launches it and it plays, but there the interface between user and WMP ends. System restore does'nt correct anything.
Now my turn. On my older PC and in order to try and replicate the problem of my friend, I clicked Start\Programs then right clicked WMP then Properties. I put a tick in the "Hide" box, clicked Apply. WMP still launches and is easily seen - but - I have hidden WMP from the Start Menu and don't know how to get it back. It's not a problem as I rarely use this PC or WMP on it anyway but I would be interested in learning more about hiding/unhiding as I am now in this "area". Any advice would be welcome and thanks in advance.

  Joe R 14:23 26 May 2005

wotbus@,

click on my computer-tools-folder options-view and tick "show hidden and system files".

This will allow you to see the files and change the attributes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?