WinMe won't boot into Windows Desktop

  Giggle n' Bits 12:52 01 Jan 2004
Locked

Happy New year to everyone here

powering on my Pc, it goes past the ME splash screen then gets to the boot options and sticks on the Safe mode prompt, which will not boot in to the desktop in either.

I get past the Me spalsh screen logo, then I get message on a blue background with white text saying "Windows protection error. You need to restart your comptuer. System Halted." This is as far as it will go and I have to hit the case reset switch to reboot but its the same every time.

As Getting into windows by using SafeMode is not possible, is there a way to recover and repair the damaged files/registry under windows

In short can anyone tell me how to fix this if its possible. HDD tested ok using the mfr HDD diagnostic tool.

Thanks in advance to anyone who can help me.

You will need to boot up with a boot disk.

click here

  Rayuk 13:10 01 Jan 2004

Had a similar problem on a friends pc and was able to ressurrect with spikeychriss help
click here

  Giggle n' Bits 15:54 01 Jan 2004

It is windows Millennium, I created a startup disk from my other 98Se machine but it didn't want to except it nor none of the tools.

I have found the directory structure to have many bytes of corrupted/damaged things so I have deleted them.

I am now going to reinstall ME over as what I remember it will leave all the stuff intact as long as I don't format the HDD.

Thanks for your calls, but I dodn't know why a start-up disk wouldn't work. It did say the MS Doss was v8 and not correct or something earlier.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?