Windows XP/booting up Problem

  Dellman 13:29 26 Jan 2007
Locked

I've had a MESH PC for just over 2 years. Yesterday evening, I encountered problems when switiching the PC on.

After trying to boot up, PC come up with an error message regarding a Windows/System 32 file - unable to locate or corrupt.

I have spoken to MESH Support who advises that it is a software problem therefore having to go to their Software Support (at £1 per min!!. Having spent half an hour with them last night, after trying various things (including messing around with BIOS settings), they have taken me to a point in the MESH recovery application whereby I am asked to reset to Factory Settings (an earlier attemt to reload XP having failed because unable to locate Windows XP application). In doing so, I am told that I will lose all personal files/data (I haven't backed up in a while!!).

Before I progress in doing this:

1. Is there anyway to transfer my personal files taking account of current state of PC?
2. Do I have to reset to Factory Settings? Will this truely fix my problem? Is there anyway to restore as at another date?

MESH have not asked me to use the Recovery CD yet.

  Strawballs 13:32 26 Jan 2007

Try the recovery CD and see if there is an option to do a repair install where you should not loose data.

  Dellman 13:41 26 Jan 2007

This is the warning I am getting when PC trys to boot:

WINDOWS\SYSTEM32\CONFIG\SYSTEM

  Dellman 13:42 26 Jan 2007

How do I get the CD to play on PC in view of current state?

  Strawballs 13:50 26 Jan 2007

click here There is another thread running at the moment with exactly the same problem that you are getting and it is also a mesh it might pay you to have a look through that and if no help then post back here as not to hijack another thread.

  Fruit Bat /\0/\ 17:17 26 Jan 2007
  Dellman 14:10 27 Jan 2007

I didn't get back to MESH. But I used their REcovery CD (although it says NOT to use without their agreement!!)

The PC started to upload system files from the CD, and got to Windows. It then prompted me for Partition...to which I selected "C". AS it progressed, it said it would delete previous version (and therefore lose all personal data/files. So ended the session at that point. However, the PC then went onto reboot itself...and ....ZING....up popped Windows XP. The PC seems fine now...no loss of data. Got a prompt at start to do a Restore...which I did to the previous "safe" point....

....luckily I didn't listen to MESH and do the Factory Reset!!

There still appear to be some changes in the BIOS, since when PC boots up now it stops at "Unable to find Floppy Disk Drive", Select F1 to continue. Not sure how/if to change that.

Any advice?

  Fruit Bat /\0/\ 15:23 27 Jan 2007

In the BIOS look for floppy disk in the boot order.

Make sure it is NOT looking for a floppy to boot from.

You can also disable Floppy seek in the BIOS.

  Dellman 13:55 10 Feb 2007

Since above problems, the PC still seems unstable.
1) I have tried to do a System Restore, however when PC re-boots, it says System Restore incomplete - so the system restore does not appear to be working. I have tried it with various dates. Any ideas as to what the problem may be?

2) Also my cordless optical mouse seems to be playing up....the cursor doesn't seem to move freely round the screen.....seems to "stick"......and when I try to select/click on icons, it doesn't always respond. I've checked the batteries and changed "channels". Any ideas as to what the problem may be?

  Dellman 23:17 10 Feb 2007

anyone?

  beeuuem 23:40 10 Feb 2007

System restore incomplete may be your anti virus or firewall protecting itself. For example, click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?