windows xp won't work usb ports properly

  Tony 08:24 08 Jan 2006
Locked

Asus A8VE-Deluxe WinXP SP2
will see usb devices (e.g. printers) but will no longer work with storage devices (e.g. memory cards)and says devie not recognised.
Is there another source of usb drivers or can I reinstall sp2?

  Modo 09:59 08 Jan 2006

Are you sure the problem isn't with the none recognised Devices and their drivers?

Check whether the ports are working/fully functional as follows

Start - Control Panel - System - Hardware - Device Manager
Scroll down to "Universal Serial Bus Controllers"
Expand and look for yellow exclamation marks.

If none. Right click the entries and look at the Properties for each entry.

Have you tried a system restore back to when the device did work - will at least rule out hardware/Mobo/USB port faults.

  Fruit Bat /\0/\ 13:37 08 Jan 2006

Uninstall everything in device manager under the USB heading.

Reboot the PC and it will reinstall the prots and your USB equipment if it is plugged.

  Tony 13:43 08 Jan 2006

I tried that first but it doesn't help. I am wondering if it is the usb bios settings and I know that you are the man to tell me which to disable or enable. It is ami bios I think (the grey background)
Thanks

  Fruit Bat /\0/\ 14:11 08 Jan 2006

Switching USB in the BIOS will just disable everything.

To load particular drivers you need to know the motherboard chipset (probably VIA K8T890) there are some drivers / filters for USB at click here the hyperion 4 in 1 drver might be useful

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?