Windows XP wont install

  matjc 13:20 05 Jan 2007

Trying to install windows XP on an old PC (Still good set-up) andd its going round in circles, On boot I put the CD in and it loads up via that, gets one 32679 error on setup.c, dont know what that is about, anyway after thats its fine, F8 to install, select drive go through stages of quick format than copying files across. Then says it has to reboot to continue setup. One reboot though it just starts over again, ive tried reformatting, deleting a partition creating one etc, but nothign seems to work, Also tried changing BIOS boot up sequence but to no avail, im truly stumped! Be grateful for any ideas. Thanks

  keef66 13:52 05 Jan 2007

Long shot, but last time I had problems like that installing XP it was due to defective ram

Download Memtest 86 to a floppy and boot the pc from that to test the ram. Told me mine was knackered straight away

  johndrew 13:52 05 Jan 2007

`Trying to install windows XP on an old PC`

Have you checked to ensure the PC specification will take XP?

When it asks/tells you it is going to reboot do you take any action like pressing `Enter`? I think it should be fully automatic, so any input could be causing problems?

  matjc 14:27 05 Jan 2007

Specification should be fine, It was running Windows ME before no problem, Athlon Processor, 512 Ram etc. It all went haywire a couple years ago after getting someone of the net and failing to boot, hasnt been touched since, but need it as a backup PC now. I shall download ramtest and give it ago

  Fruit Bat /\0/\ 15:04 05 Jan 2007

Press F8 during startup can you get into safe mode?

If so its a corrupt device driver, uninstall all device drivers in safemode. and reboot to normal mode.

  matjc 15:14 05 Jan 2007

Safe mode wasnt even working before I scrubbed it unfortuntely, and the OEM manufacturers restore CD said the PC was an invalid configuration, Im using a standard non manufacturer XP Boot CD now tho but it still goes round in circles. My feeling is that is something to do with boat up process, BIOS or RAM as mentioned above.

  johndrew 13:44 06 Jan 2007

Try resetting BIOS to default.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?