Windows XP upgrade 12/4/2007 Realtek

  Warrigal 10:17 13 Apr 2007
Locked

Since the automatic Windows XP upgrade yesterday I have no sound from my Real HD Audio Manager. Has anyone else experienced this problem or know of a fix.

  Stuartli 10:18 13 Apr 2007

Have you checked from the Volume control icon (double click) that no outputs have been Muted?

  Warrigal 10:21 13 Apr 2007

Hi Stuart, yes I have checked and everything is OK.

  jimv7 11:19 13 Apr 2007
  Stuartli 11:24 13 Apr 2007

Further to Jimv7's posting, you can download the latest Realtek HD drivers (1.64) here:

click here

  Warrigal 12:36 13 Apr 2007

Hi Jimv7,Stuart, that was the last problem which was fixed but this is another problem. I have installed all the latest drivers but still no sound.

  Stuartli 13:07 13 Apr 2007

Have you checked Sounds and Audio Devices from Control Panel?

Sometimes Volume is checked to be Muted when failing to revert to the status quo after muting a sound source such as WMP.

  Warrigal 13:13 13 Apr 2007

I have checked these also and no mute boxes are checked. The 1.64 drivers are for Vista and I am running XP, will they be OK?

  Warrigal 13:20 13 Apr 2007

The drivers I have at the moment are 1.64 but not Vista.

  wee eddie 13:50 13 Apr 2007

Try it and see what happens

  Woolwell 14:10 13 Apr 2007

Just a thought - the previous update caused dll problems with Realtek HD Audio Manager see click here
I wonder if your problems are related?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?