windows xp starting up problem

  brokepc 20:36 09 Jan 2003
Locked
  brokepc 20:36 09 Jan 2003

hope you can help im new to the p.c and have a problem already everytime i turn on my p.c it starts with a black screen with loads of numbers on it then goes to loading windows then to my user accounts ....now the probs start when i click on my account it starts to reload again sometimes i dont get into my account for upto 10 mins it keeps rebooting any ideas on how to fix this problem?
thanx

  ellas 21:20 09 Jan 2003

can you look in the event viewer and see what it says,or try the error log at,start,help and support,tools, advanced system info,error log,then post back.

  brokepc 21:34 09 Jan 2003

AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0xcfc), which lies in the 0xcf8 - 0xcff protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

  VoG™ 21:41 09 Jan 2003

Here's an explanation click here

Is this a new machine or an "old" one upgraded to XP. If new then you need to get the supplier to sort it out. If not then this article suggests that you need to upgrade ("flash") your BIOS - not for the faint of heart.

  VoG™ 21:51 09 Jan 2003

My "click here" was not for the exact error message. These are click here click here click here

  brokepc 21:58 09 Jan 2003

this p.c is under a year old i have had this problem from day one it has been back into the people that provided it and they reinstalled windows the problem is still there
ill try your links thank you for your help
hope i can help you one day (lol)in about a years time ill need all that time to work out problems in future..... thanx again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?