Windows XP SP2 Auto Run Feature

  DerekJJBrooks 17:14 14 Jan 2005
Locked

Hi Everyone,
I have head to reinstall Win XP Home edition and SP2.

However I have noticed that after installing a few programmes using autorun, it ceased to work and I had to go into explorer, and run set up for each one after.

I have looked for the feature to see if it can be disabled/re-enabled without success.

I remember with Win 98, you could alter settings.

I have look at properties of my cd rom drive, but see nothing that will help.

Any thoughts.

Derek

  buscrew 17:20 14 Jan 2005

Right click your CD ROM drive and select properties, the second tab along on the top is the auto run properties, enable/disable the feature you want from there.

  Fruit Bat /\0/\ 17:24 14 Jan 2005

My computor - right click drive - properties - autoplay tab - select file type from menu box - tick box select action to perform - click on action from list - click apply

  VoG II 17:26 14 Jan 2005

If that doesn't work click here

  DerekJJBrooks 17:26 14 Jan 2005

Do you select "mixed content" and open using windows explorer.

Can't see anything else that would work.

Derek

  DerekJJBrooks 19:29 14 Jan 2005

Thanks Everyone,

Will have to download VoG's suggestion, other suggestions have made no difference.

Will Advise.

  DerekJJBrooks 09:40 17 Jan 2005

Thanks VoG, your suggested download fixed the fault.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?