Windows xp scanner problem

  Carafaraday 09:47 09 May 2004
Locked

I have upgraded to XP from 98 and cannot get my Scanmagic 1200dpi usb scanner connected. Window xp says that if I install using the original cd I could crash the system and that I should download new drivers that are compatible with XP - but where do I find these? or doI just take a chance that XP will not 'become unstable' (as it has threatened to do) and go ahead and load from the original cd.

HELP PLEASE.

  goonerbill 09:56 09 May 2004

this may be of help

click here

  Stuartli 10:01 09 May 2004

If it's a Mustek then there is a driver here apparently:

click here 1200uXP.zip

Gleaned from: click here

  Carafaraday 11:05 09 May 2004

Thanks - Ive downloaded the file to my desktop but now the pc is not coming up with the 'new hardware detected thingie' I've tried rebooting and unplugging the USB connection and switching the scanner off and on - but still nothing - what do I do now, please? (I've also tried the wizard for things not detected thingie, but it doesn't list the scanner - it seems to be more for cameras).

  thms 11:38 09 May 2004

What does your manual say.
Some scanners require that you install the drivers first. Switch off and then connect scanner. Also go to control panel click on scanners & cameras and see if your scanner is there.

  Carafaraday 12:19 09 May 2004

To install the drivers, do I just open the downloaded file? I really need the basics here, sorry.

  thms 12:44 09 May 2004

Yes. This should load the appropriate drivers.

  Carafaraday 14:55 09 May 2004

I opened the file - rebooted with the scanner unplugged from USB hub and power and connected everything up in the order recommended by the scanner manual - usb hub, usb port on scanner, power to scanner, turn power on - nothing - no nice little message saying windows xp has detected new hardware etc - any idea what I should do now?

  Carafaraday 16:38 09 May 2004

Help!

  thms 18:13 09 May 2004

Try connecting directly to the usb on the computer not through a hub.

  Carafaraday 18:37 09 May 2004

I am connecting directly to the computer - thanks for your help and interest so far. I've tried plugging and unplugging the usb connection and switching the power on and off - but no success.

Anyone got any ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?