Windows XP Runs Slow When More Programs Are Add

  Mat2 22:23 02 Nov 2003
Locked

Hi Folks,

I now this may sound funny but, when programs are added to my fathers computer Windows Xp home edition runs slow to the point the prgrams like media play stop responding. The computer has been complete reinstalled but to no avail. The Spec is: Jetway v266b motherboard, AMD Duron 800mhz, ATI radeon Vid 64mb, Soundblaster soundcard, 40 and 20GB HDD, 768mb, Cable modem (connected to USB), Usual Cd roms. Also when an audio is played the box which asks which program you want to use also take for ever to appear aswell, whether it is connect to the problem with windows i don't know.

I hope that anybody as some ideas to this little problem

Mat2

  sil_ver 23:19 02 Nov 2003

As you seem to have plenty of RAM the only thing I can think of is that you have to many progs running in the background. You could try going to Start/run and type msconfig and untick all your startup progs and see if it runs any faster. Another thing that can slow it down is antivirus software which may be checking every time you open a prog or file, if it is then you can reconfigure it to not check unless it's something new that could contain a virus

  LILY2003 00:49 03 Nov 2003

Defrag your hard drive. let me give you an example If your room is messed up means all your clothes or paper or book ect are here and their it will take you ages to clean that room and also take ages to find something.

Therefore in the same case when you load any programme the file loads here and their so when you click to run any programme the system start searching for the files and it takes ages to load.

So please DEFRAG your disk atleast ones a month you'll find the difference.

good luck

  Mat2 09:04 03 Nov 2003

Hi sil_ver & LILY2003

Thanks for your replies, i will ask my father to defrag his hard drive to see it it imporves the speed of XP, also I will have to have alook at the programs which are running in the background.

Also could there be a problem with hardware, in the past i have found the when you have a problem with a peice of hardware Windows starts to run slow, could this be a fact here.

Mat2

  Mat2 17:08 03 Nov 2003

hi Folks,

Can Cable Modem running on Usb connection cause this slow running of Windows xp, or does it have to run on the ethernet connection to make XP happy.

mat2

  powerless 17:11 03 Nov 2003

No.

  Gaz 25 17:13 03 Nov 2003

A cable modem should have no effect.

But you never know if it is conflicting.

Try an Ethernet, see if that helps.

  Mat2 17:19 03 Nov 2003

Hi powerless

Thanks for your response. Have you got any ideas to what is happening i have tried all the usually things but i still keep drawing a blank, as i have mention in a earlier thread the computer has been reinstalled, or could it be a resource issue.

Mat2

  Mat2 17:22 03 Nov 2003

HI Gaz25

Thanks for your response, I will look it to trying the ethernet connection and i will let you all know how i get on.

Thanks to you all for your help

Mat

  Mat2 15:36 05 Nov 2003

Hi Folks,

The problem turned out to be with the cable modem on the usb connection causing the problem, as soon as we connected it to the ethernet connection the problem just disappeared.

Thnaks again for all your suggestions they were ver much appriciated.

Mat2

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone