Windows XP recovery fails - computer switches off

  Oscillator 15:00 15 Jan 2007
Locked

Fujitsu Siemens Amilo M1405 laptop, almost 2 years old, and I wanted a clean re-install of Windows XP. The recovery CD boots OK, but around the EULA screen the computer switches off. No message or warning, time and time again, and always around the same point in the process.
So I tried installing Linspire 5. It seemed to install OK, the installation CD was ejected normally, installation then continued, but after about a minute same again - no warning switch off.
I downloaded Fujitsu's HD utilities, booted into DOS, ran the disk check - no problems - continued with Fujitsu's disk erase (around 3 1/2 hours) - no bad sectors. Memory also checked, nothing found. I tried loading XP again, with the exact same results as before (Linspire too).
But I can run a no-install version of Linspire directly from the CD without problems.
All of the above has been repeated several times with the same outcome.
Has anyone any idea of what's going on, please? The local computer workshop has also had a look, without result.

  RobCharles1981 15:03 15 Jan 2007

It might be faulty Ram have you tried running memtest to find out if it is???

  ArrGee 15:04 15 Jan 2007

Try using DBAN for the format process instead. I have had similar problems in the past, but since using DBAN, all has been well (so far on around 30 machines).

click here

  Oscillator 20:56 16 Jan 2007

Memtest showed no problems.
Downloaded DBAN today and 'nuked' the HD - unfortunately, attempting to load XP produced exactly the same result as before (the same with Linspire).
I am at a total loss as to what to do now.

  ArrGee 23:03 17 Jan 2007

I could be wrong, but this sounds like a faulty hard drive. Did DBAN manage to format all sectors?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?