WINDOWS XP PROF KEYBOARD

  asterias 13:46 11 Jun 2014
Locked

My OS is XP Prof'.The @ sign on my keyboard can now only be accessed by using the 2/" key and the " sign can only be access by using the @/' key.Also I can no longer access the sterling pound sign above the 3 key.I've gone into Control panel/Regional & language options and the English/United Kingdom settings are correct. Any suggestions plse. many thks.

  BRYNIT 14:34 11 Jun 2014

From Control panel/Regional & language/Keyboard languages/change keyboard and make sure it is set to English UK.

  asterias 15:01 11 Jun 2014

Dear BRYNIT, Many thks for the advice.All OK now. Regards. Ergo.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?