Windows XP Pro ceases to boot

  phaeton 18:35 31 May 2004
Locked

I have a PC, which often likes to crash out on to a blue screen (not the one that says "press any key to continue" at the bottom). So at random times, not too frequently it crashes, says it is dumping cache to memory and has various error messages at the top.

I was doing a virus scan with Norton, it had been going on for a good 45 minutes until it crashed to this screen. So, I rebooted the computer (usually it boots fine) and it gets passed the POST stuff, then it changes screen to a blank, black one, where at the top it says, "Error loading operating system." It does not carry on any further than this screen.

I looked on google.com for that error string, and found a forum (click here) on which a guy commented on how he solved this problem for him by performing the "FDISK /MBR" dos command. I stuck the FDISK on a floppy, let the computer boot from that floppy and executed the FDISK command. I rebooted the computer, and instead of saying "Error loading operating system" it comes up with, "Partition Signiture != 55AA."

So next I've got the 6 Floppy discs that are for booting Windows XP Pro, inserted them in turn and it's going fine. When the 6th (final) disc is finished it crashes out to the blue screen, this time with an error of "UNMOUNTABLE_BOOT_VOLUME" at the top.

Brief PC Specs:
Windows XP Pro SP1
AMD Athlon 2100+
AMI Bios
(any others?)

Thanks in advanced for any help offered.

  spikeychris 18:41 31 May 2004

Some of the solutions on that page seem a bit OTT. Have you tried booting to the recovery console and using the chkdsk /r command? if that fails type fixboot instead.

Reading through your post though you could now be struggling and you might have to perform a repair installation...just boot from the disk and hit the keys as if you were going to install a fresh version...when you get the option to repsir...press R

  Rayuk 18:49 31 May 2004

click here

Basically just confrims what spikeychris is suggesting.

  phaeton 18:51 31 May 2004

Thank you for your rapid response. With CHKDSK, every command I try it claims that "This program cannot be run in DOS mode." Maybe I am using a wrong version of CHKDSK?

And I have no idea where my XP CD is, but I'll search for it and keep that suggestion in mind.

  phaeton 19:03 31 May 2004

Okay - found the windows XP Pro CD.. It says "searching for boot record from CDROM.." when booting but doesn't find anything and carries on to the Error Screen again.

  LaptopBoy81 19:07 31 May 2004

I had that problem on xp home edition 2 days ago, i formatted the hard drive and reinstalled xp and so far ive had no probs

  spikeychris 19:46 31 May 2004

What order is your machine set to boot in?

  phaeton 12:48 01 Jun 2004

Sorry haven't been able to check the forums for a while.

The boot order is..

1. Harddrive
2. CD/DVD
3. Floppy

  Rayuk 12:52 01 Jun 2004

Change boot order to Floppy/CDROM/Ide0 and try it,you can always change it back later

  phaeton 13:09 01 Jun 2004

ugh.. no luck with changing the boot order, still nothing happens and claims partiton signiture != 55AA.

  phaeton 13:36 01 Jun 2004

Some 'technical' information I get with the UNMOUNTABLE_BOOT_VOLUME error when trying to boot from the 6 XP Floppys -

*** STOP: 0x000000ED (0x82373A00, 0xC0000014, 0x00000000, 0x0000000)

Does that make sense to anyone?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?