Windows XP and Oulook Express V6

  DiddyBoy 20:10 31 Mar 2003
Locked

OK, specs first...

Windows XP upgraded with all recommended updates...

AMD XP2600+, 1gig ddr ram, 40 gig hdd, onboard geforce4...

Ok now the problem....

I'm very new to XP so please be gentle...I've recently installed XP and done all the updates, and ever since then Outlook Express takes age to load...It works ok, when it finally loads....

Any thoughts anyone?

  spikeychris 20:20 31 Mar 2003

First things first use the System File Checker tool to scan all of the protected files on your computer:
Click Start, and then click Run.
In the Open box, type sfc /scannow, and hit enter. This should repair any files that have become corrupted or have been damaged in the upgrade.

Chris

  MAJ 20:31 31 Mar 2003

Also take the tick out of "Automatically log on to Windows Messenger" in Tools > Options > General tab, see if that speeds things up a bit, DiddyBoy.

  DiddyBoy 21:54 31 Mar 2003

Tried that, with no success... thanks for the idea though..

Maj:

That option is not selected...

All I'm getting is the initial blue splash-screen of OE6 for about 30-60 seconds... When the main screen appears.. everything works ok..

I've monitored processor activity whilst trying to load OE and there is nothing happening, neither does running processes show OE starting...

Is there anyway to un-install OE, and then re-install?

  JoeC 07:40 01 Apr 2003

to see if anything helps

click here

  bruno 09:39 01 Apr 2003

I had the same problem after I removed Messenger from my system tray.I cured it by ticking or unticking something as Maj suggested,but as it was a few months ago I am not sure which one it was.It will be in the search files in this forum as that is where I got the answer from.

  DiddyBoy 10:11 01 Apr 2003

Excellent....

That cured the problem..

It was related to OE trying to start messenger on it's own, and messenger was not where the registry expected it to be..


The strange thing was, The check box to start messemnger was not ticked....

Eitherway, many thanks for a quick resolution...

Dave..

click here

Was the cure..editing the registry..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?