windows xp home sound probs

  beb 10:54 30 Jun 2006
Locked

Just installed xp home , but when i use windows media player the sound is AWFUL , best way to describe is voice seems to talk in slow motion , music tracks play ok its just any video file (streaming or downloaded ) any help much appriciated .

  Diodorus Siculus 11:32 30 Jun 2006

click here
Codec Installation Packages

  beb 14:55 01 Jul 2006

thank you for the reply Diodorus , installed the codecs but my sound is choppy and slow , someone at work suggested it might be my onboard sound and said try a sound card , ive got a sound blaster , its rather old about 4-5 yrs old , would it be worth trying this .

  Stuartli 15:05 01 Jul 2006

Yes.

Install the card, reboot and then use Delete or whatever method used to get into the Bios; Disable onbord sound in the Bios, Save and Exit and the New Hardware wizard should eventually appear.

XP includes the basic drivers for the SoundBlaster and should install them via the New Hardware wizard (choose automatic Windows installation of the drivers).

  beb 20:21 01 Jul 2006

hi....i think my old sound card must be duff now , i installed it twice didnt get any message from windows " new hardwere found etc etc " on trying to install the drivers a message popped up " no soundblaster card detected " any one know of a cheap one as i dont want to spend a fortune if i end up with the same prob .

  beb 20:14 03 Jul 2006

new sound card sorted the prob .....£6 cant really grumble .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone