Windows xp freezes after loading and won't respond

  Never again 13:55 14 Jun 2005

This pc belongs to my friend (Clive) and is a fujitu-seimens scaleo 600, p4 2.6ghz 512mb ram running windows xp Home edition service pack 1, bought from a work mail order initiative called learning for all by futuremedia.

Windows starts and within a couple of minutes stops responding, although the mouse pointer still moves.

I thought that this might be an overheating problem, but on inspection both the processor fan and power supply fans are rotating. I even put an office blower to direct air onto the motherboard and hard drive but this had no effect.

It is still "under warranty", but the technical support people want Clive to put the system back to its restore state, which would mean that he will lose all the photographs of his grand children on his drive as well as his correspondence. Clive has never backed up his work, as he has never even used the cdrw drive in the 18 months he has had the pc.

I have removed his hard drive to back up his data by configuring it as a slave on my pc and have got most of his stuff, but Clive wants to keep his games stuff as well if possible.

Whilst on my pc as a slave I ran AVG antivirus, adaware, spybot and a-squared to check it out, and it found 2 trojans and the usual stuff which I deleted.

I also ran msconfig to stop unnessesary stuff from loading at start up.

The drive is back in his pc case now but still freezing after a couple of minutes. I have downloaded speedfan, but don't think the pc will run long enough for me to install, but it now appears as if heat is not the problem?

He has never had the case open before and I had to get permission to cut the warranty seal on the basis of a ram upgrade!!

Any ideas would be gratefully received.

  mattyc_92 14:59 14 Jun 2005

Try booting into "Safe Mode" and reverting the system using "System Restore"....

This SHOULD sort out any problems with the registry and system files...

  Never again 16:15 14 Jun 2005

I should have done that first - doh

Well, that has not resolved the problem - it has frozen halfway into the reboot.

As always. I have to physically turn the pc off by pressing the power button and starting it again, although I don't gett the usual scandisk restart?

Also it wont read from the a drive, as I tried to run hijack this from a floppy to see if this would give any clues, and it recognised the usb hub when I plug in my usb memory stick but does not go as far as recognising the stick as an additional drive?

I think that even if I were to system restore that it would freeze in the process.

sfc /scannow just froze as well.

This is why I suspected that it was a heat problem in the first place

  Joe R 16:19 14 Jun 2005

Never again,

It sounds like there could be a problem with his ram.

If he has two sticks, could you try them on at a time.? If only the one, have you any other ram that would work in the system.?

  Never again 16:28 14 Jun 2005

He has 2 original sticks of ram and the pc case has never been opened (or dropped) so why should the ram start playing up?

A good suggestion though I'll give it a go, but it may take some time to identify the culprit if it is the ram.

Having unticked everything in startup in msconfig I'm now getting a warning that ati control panel can't be found and another one regarding another programm that was running originally, so I'm going back into msconfig to tick these two at least!

I have no other ram knocking about that I can try as mine are 168 pin and these are 184 pin

  Never again 16:36 14 Jun 2005

The other error is a rundll error for newdotnet start up. I have reverted to normal start up but am still getting the error messages?

got to go now - be back later

only 1 stick of ram in at the mome

wait a mo - the desktop has disappeared and only a bubbly blue wallpaper scener over the sea is visible - is something else happening here?

back in an hour

  Fruit Bat /\0/\ 17:05 14 Jun 2005

If you can run it long enough (try safe mode) have a look at the space left on the hard disk and for low vortual memory (page file settings).

  Never again 18:01 14 Jun 2005

its an 74gb hard drive with 67GB free.

the virtual memory is 768mb and max is 1536mb

  Never again 18:03 14 Jun 2005

total paging size for all drives is minimum 2mb, recommended 382mb and max 768mb.

I have got this from control panel/ system/ advanced/ performance/ advanced/ virtual memory - am I in the right place and is this good or bad?

  woodchip 18:17 14 Jun 2005

Safe Mode then from Run type MSCONFIG remove all ticks in Startup tab. restart and see if comp works if it does then put one tick back at a time and try. until the problem re-occurs

  Never again 18:33 14 Jun 2005

.... but the problem was reoccurring when none of them were ticked, although your suggestion is a very good way to identify the offender.

the b*gger seems to be running ok in safe mode at the moment and this has lasted about 25 minutes so far?

Thats probably because I have to go home very soon and the pc is on the desk behind me at work.

I am trying to read the floppy (a) drive with a copy of hijack this on it, but the pc is not reading the floppy or drive at all. the error message asks to put a disk into drive a when its in there already - is this because of safe mode?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?