Windows XP does not boot

  chris99 18:36 22 Aug 2006
Locked

I am having problems when trying to boot Windows XP. My PC was working fine last night, but when I came to turn it on this morning I could not get into Windows.

When I switch the PC on it gets to the Windows XP screen with the Windows flag and the moving status bar, but it doesn't go any further than this.

I've tried "starting Windows normally" and the "last known good configuration" boot options, but I still get to the same point.

I am able to boot into Safe Mode and have tried restoring my PC to an earlier time, but this has not helped me.

I have also tried a selective startup using the System Configuration Utility when in Safe Mode, but I am still just able to reach the screen with the Windows flag and moving status bar.

Please could someone advise me how to solve this problem as I don't know what else to try.

Many Thanks

  VoG II 18:38 22 Aug 2006

Try a repair click here

  chris99 18:53 22 Aug 2006

I don't have a Windows XP disc, just the manufacturers recovery disc which came with the PC.

I've had a look at the disc, but the only options are to restore my PC to the factory settings which will erase all data from the existing partitions.

I have lots of work documents saved which I would like to keep, so would prefer not to restore my PC to its factory settings.

Are there any other options?

Thanks

  Fruit Bat /\0/\ 19:02 22 Aug 2006

Repair XP by replacing corrupt files
Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete
sfc /scannow problems
click here

  chris99 19:25 22 Aug 2006

I tried typing sfc /scannow in the Run box on the Start menu, a Command Prompt window was displayed but then closed down quickly.

I tried typing the same command in a Command Prompt window but received the following error message:

"Windows File Protection could not initiate a scan of protected system files.

The specific error code is 0x000006ba [The RPC server is unavailable.]."

Any suggestions? Could this error be due to the fact that I am only able to try this in Safe Mode?

Cheers

  VoG II 19:38 22 Aug 2006

Start, Run, type

services.msc

and click OK. Scroll down to Remote Procedure Call (RPC) and double click it. Click the button to Start the RPC server. Then try sfc /scannow again.

  chris99 19:53 22 Aug 2006

I've just had a look at this, however the Remote Procedure Call (RPC) already shows a status of started and the "sfc /scannow" command still produces the same results.

Any other ideas?

Cheers

  VoG II 20:20 22 Aug 2006

There are some suggestions click here and click here that you could try.

  chris99 20:52 22 Aug 2006

Thanks for the links. I tried the suggestions posted on those sites but to no avail.

I tried the 'Update Root Certificates' tip and also checked that I have all of the Trusted Root Certificates, but I still get the same results when trying any of the sfc command options.

The certificate for VeriSign time stamping is also present.

Is there anything else that I could try?

Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone