Windows XP clean installation using recovery CD

  golucky 19:28 28 Jul 2007

Before passing my old PC to a local charity, I want to erase all data from the HD. Having amended the BIOS to boot up from the Recovery CD and then having pressed 'Enter' to the request: '1. To set up Windows XP press Enter', it then proceeds to load a number of files and then brings up the 'End-User License Agreement'. Pressing F8 to 'Accept' freezes the computer. Has anyone encountered this? I've spent a long time on Mesh's £1 a minute help line but even they couldn't offer a solution. Any ideas will be welcomed and appreciated.

  birdface 19:45 28 Jul 2007

Are you sure it was not the System Driver disc you used or is it a proper Xp Disc,My sons computer is only 4 years old but his recovery was from a Floppy.Sorry if I am insulting your intelligence,Just some folk have been known to try and use the wrong Disc.

  rdave13 19:53 28 Jul 2007

As buteman says, you seem to have a recovery disk and not an XP disk. Reset bios startup to original settings. Reboot and once windows has loaded insert recovery CD then log off and click restart. The recovery disk will automatically take over.

  golucky 11:16 29 Jul 2007

Many thanks 'buteman' and 'rdave13' for your kind response. Yes, I am using the 'MESH Computers Recovery CD-ROM for Windows XP Home'. As a precaution I had backed up my Drivers file to a CD but it is too early in the procedure to even think about that. I just can't get to accept the End-User License Agreement which requires pressing F8. That don't do anything. It should then show three more options these being to setup Windows XP, etc but being unable to Accept the License, those options just don't appear.
I've tried your procedure, 'rdave13' and get as far as being advised that 'Windows cannot continue as the version on the computer is newer that the version on the CD'. I've tried wriggling around that one to no avail. In the past, I've recived good advice from 'Windows Advisor' and I'll send them details by E-mail. If they come up with a solution, I'll post it under this query.
Again, thank you for your kind response.

  golucky 09:21 01 Aug 2007

Good morning buteman and rdave13,
The answer is that some Microsoft MultiMedia keyboards have a 'F Lock' key. One press toggles a set of F functions and, when pressed again,there is provision for a second set of functions.
All is now well and thank you again for your kind suggestions. Golucky

  rdave13 00:04 02 Aug 2007

Many thanks for the feedback. Never used a Microsoft MultiMedia keyboard.
Serves you right for using a "posh" typewrighter...;)

  golucky 09:49 02 Aug 2007


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?