Windows XP - Cannot access Administrative Tools

  croydon 12:10 24 Jun 2003

I have installed Windows XP Professional (full version) replacing Windows ME.

When I try to access:

Control Panel
- Performance & Maintenance
-- Administrative Tools

the Administrative Tools icon does not work (nothing happens). I am the only user on the system and setup as administrator. The other options on the page can be accessed normally.

Any ideas would be appreciated.

  spikeychris 12:32 24 Jun 2003

What happens if you type compmgmt.msc into run?

  croydon 12:43 24 Jun 2003

I ran compmgmt.msc and the Computer Management window opened with System Tools, Storage and Services & Applications in the right-hand pane.

  Tazfan 12:45 24 Jun 2003

Silly maybe, but are you double clicking on the icon? Even if you have single click enabled, you still have to double click on the admin tools icons.

  croydon 12:55 24 Jun 2003

No, I'm not double-clicking. I've single-clicked all the icons on the page and this is the only one that doesn't work.

  keewee 13:07 24 Jun 2003

Can you see Administrative tools if you switch to classic view (on the left hand side in control panel)?

If so, check this out MSKB Q292463.

  croydon 13:12 24 Jun 2003

Yes, the icon is displayed but clicking on it doesn't work (whereas 'Add or Remove Programs' and 'Date and Time' on either side work fine).

  spikeychris 13:19 24 Jun 2003

Go to start then run and type sfc /scannow have the disk in the drive first.

  spikeychris 13:22 24 Jun 2003

BTW have you used the admin tool from programs first? and what happens when you right click the icon in control panel?

  croydon 13:46 24 Jun 2003

I ran sfc /scannow but this doesn't appear to have made any difference.

Right-clicking the Administrative Tools icon gives the options: Open, Explore and Create Shortcut, though Open does not work.

From Start, All programs, Administrative Tools, I can access options like Component Services and Data Sources.

  croydon 15:27 24 Jun 2003

This problem is resolved now and was caused by an incorrect registry setting in XP. For your information, below is the solution I received from a US forum......

1. Use the Registry Editor to navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders.

2. Double-click the Common Administrative Tools Value Name, a REG_EXPAND_SZ data type, and set the data value to %ALLUSERSPROFILE%\Start Menu\Programs\Administrative Tools.

3. Navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders.

4. Verify that the Common Administrative Tools Value Name, a string data type, is set to the expanded equivalent of %ALLUSERSPROFILE%\Start Menu\Programs\Administrative Tools, normally C:\Documents and Settings\All Users\Start Menu\Programs\Administrative Tools.

5. Exit the Registry Editor.

6. Shutdown and restart your computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires