Windows XP Android Nexus connection problem

  chrisbwalker 13:46 07 Nov 2013
Locked

Hi All,

I will try to explain the issue I am having as clearly as I can, as hopefully someone on here can help.

Basically, I have 3 Android Nexus devices (2 Nexus 7's running Jellybean, and a Nexus 5, running Kitkat)

I had an issue with connecting one of the nexus 7's and the Nexus 5 on a laptop running Windows 7, although discovered it was something to do with a driver issue, and managed to sort the problem out, but really can't remember how - I think I deleted as well as uninstalled the drivers, to then reinstall, but now on the pc running xp, I can't seem to see how to do this.

In Device Manager, Android ADb shows up, althjough in My Computer, there is no device available to access, and back in Device manager, there is no portable devices showing.

One of the Nexus 7's shows up fine, but not the other 2. All devices are set to MTP usb.

Is this simply a case of deleting the drivers, and if so, how? Every time I uninstall Android ADB, it just installs back again each time the devices are connected, but no device available.

Thanks for reading and hopefully someone on here can help. Chris

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?