Windows won't start up after standby

  wags 08:44 18 Sep 2004
Locked

Yesterday, my son accidentally went to 'standby' rather than 'shutdown' and the PC froze.Windows XP SP1 on a MESH XP 2800+ PC with Asus a7n8 Deluxe MB.

On hitting the restart button, it gets to the 'Windows is starting up...' blue screen, but gets no further. After further restarts it sometimes gets to the welcome screen, but when I try and click on a user, the mouse pointer does not change to a 'hand' and then the mouse freezes.

I have tried getting into safe mode from F8, but again, I can't click on any of the users (incl. administrator).

Trying going to a Last Configuration that worked after hitting F8, goes to the 'windows is loading' but no further !

I'm at a loss as to what to do (ive even gone into the office to use a PC to post this thread), so any advice would be most welcome !

Many thanks

  Diodorus Siculus 08:48 18 Sep 2004

#Can you boot with the OS CD and try a repair?

  wags 08:59 18 Sep 2004

Thanks for the quick reply. Is that the best thing to do and will it leave any data intact ?

  Stuartli 09:38 18 Sep 2004

You should be able to get into the Bios - once in check that Advanced Power Management is enabled as User Defined.

I had this problem with a five-year-old Elite mobo (which supports APM) when I first tried to use Hibernate with XP Pro.

It would save the data and go into hibernation, but then wouldn't come out of the mode when switched on again. I had to disable Hibernate as a result.

  Diodorus Siculus 09:45 18 Sep 2004

Is that the best thing to do and will it leave any data intact ?

Yes, it _should_ leave the data intact but there are never any guarantees in this business...

  wags 12:17 18 Sep 2004

Stuartli, thanks for the advice. I will give that a try and see if that helps. If not, I'll look at the 'windows repair' option as suggested by Diodorus Siculus.

One thing I've also noticed is that when I hit F8 and get to the start up options, on a number of occasions I cannot select with the arrow keys - no response from the keyborad. Hence it tries to start in normal windows mode, because I'm unable to choose Safe mode or any of the other options..

  wags 09:03 20 Sep 2004

There was no setting in Bios for Advance Power Management User Defined, so I have now repaired Windows, which has solved the problem. My 'User' account was corrupted, so I have deleted it and created a new one. All I need now is SP1 and reconfigure the PC for reconnecting to ADSL.

As ever, thanks for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017