windows won't boot up

  sugarbabe 16:34 22 Mar 2007
Locked

hi i am trying to mend a windows xp acer laptop that will not boot. I don't have a bootable xp disc so cannot boot from that, i do have a xp disc but it is not bootable.

i have made floppy boot disc that get to command prompt A; and don't seem to be able to get it to change to d drive so i can use windows set up on my xp cd.

When i turn laptop on it constantly goes to the boot menu screen and cannot get any further.

any ideas???

  howard64 16:54 22 Mar 2007

by boot menu screen do you mean the bios or the windows normal, safe, last known etc.?

  Kate B 17:04 22 Mar 2007

Aren't all XP discs bootable?

  sugarbabe 17:18 22 Mar 2007

The xp disc boots in my pc but not in the laptop.

I am using a flopy disc that i downloaded from a website. it takes me to a black screen that looks like the command prompt screen and has A;> but anything i type in doesn't seem to work.

  sugarbabe 21:50 22 Mar 2007

bump

  VoG II 22:03 22 Mar 2007

Try this click here

Boot with the first floppy in the drive then follow the destructions.

  Ashrich 22:06 22 Mar 2007

A non bootable XP disk needs 6 boot floppies , click here for them .

Ashley

  sugarbabe 21:14 24 Mar 2007

download 6 discs and trying to load on laptop all goes well until disk 4 then get error message " file setupreg.hiv could not be loaded the error code is 4096 set up cannot continue. press any key to exit"

tried plain windows home and windows home with sp2 but same thing happens, any ideas???

  woodchip 22:00 24 Mar 2007

IF the XP cd you have is a full one, try setting the BIOS in the laptop to first boot device as CD or DVD followed by Hard Drive then try booting with CD and do a repair

  sugarbabe 13:41 25 Mar 2007

made 6 floppy discs and managed to get it to boot but when i try to reload windows it comes up with following message "the following value in the .sif file used by set up is corrupted or missing. Value 0 on the line in the section (sourcedskfiles) with key 'sp2.cab' set up cannot continue.

I have also tried to run bootcfg that didn't work and check disk stuck at 75% (both from recovery console.

if i try to boot laptop normally now comes up with error message NTLDR file is missing.

Help!!!!

  Fruit Bat /\0/\ 13:44 25 Mar 2007

if i try to boot laptop normally now comes up with error message NTLDR file is missing.

Have you still got floppy or CD in a drive? if so remove and reboot.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?