windows volume control/sound

  Les52 19:25 09 Feb 2004
Locked

is it possible to set up windows volume control plus all media, sound play back, sound recording plus midi playback without installing windows me again
cheers
Les

  Les52 19:38 09 Feb 2004

i have just disabled the on board sound in the bios installed a new muse lite pci soundcard everything went fine except there are no playback devices in sound in control panel. Do i need to reinstall windows me over itself to correct the problem?

regards
les

  Gr@h@m 20:11 09 Feb 2004

Re-instal is always a last resort. I'm not familiar with ME, but this response will push you back up the list, where others may be able to help.

  billyliv 20:15 09 Feb 2004

Hi, Try a system restore. Cheers, Bill

  billyliv 20:35 09 Feb 2004

Hi, If you cant get system restore to sort out the prob. An over the top instal should sort it. It really isn't that much of a hassle. You dont lose any work, files etc. During the hardware search your new card will be found and the appropriate drivers installed. Cheers, Bill

  Les52 22:14 09 Feb 2004

This problem started with a simple upgrade to windows media player 9. after installaion no playback devices were available. In the bios i noticed mpu-401 is disabled , could this be the problem? If only i could find the motherboard manual for a microstar ms-6378 i could check the bios default settings. i have 4 options left
system restore but the last restore was the day it went wrong, so i could restore it with the problem.
Install windows over the top to see if it recognises the on board or the new card
Reset the bios defaults
or finally format and start again.
Why does the plug and play only installs part of the drivers.
Keep trying please

  bimmy45 22:32 09 Feb 2004

i seem 2 have lost all volume control/sound and i dont know why. i run win 98. would rebooting cure the problem. what does installing windows over the top mean, plse excuse my ignorance.

  Les52 22:39 09 Feb 2004

Installing windows over the top of the old files is just basically running setup again without formatting the hard drive and starting from scratch. i have done this before and it has cured other faults

  Gr@h@m 10:20 10 Feb 2004

Here's some info on the motherboard click here

  Yokel 17:13 10 Feb 2004

Do you actually see the Windows volume Master with no devices showing or do you have no volume control at all ?
If the former could you just be overlooking the selections under Options > Properties ?
Are you talking about a proprietary sound card interface in control panel?

  Les52 21:36 10 Feb 2004

Cheers gr@h@m followed your link. i had been on that sitebefore, but missed the MS 6378. Downloaded the manual, BIOS settings were ok. Search for the description of the on board sound and bingo different driver ,everythings fine. set restore point just in case
Thank you
Watch out for me next time i get a problem
Bye for now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?